Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

I have two IMF licenses


Recommended Posts

I have two IMF licenses

 

One license covers two computers - I had IMF 1.1.1.4 Pro installed on my two W7 SP1 x64 computers

 

One license covers one computer - I had IMF 1.1.1.4 Pro installed on my x32 Netbook now running W8 DP Build 8102. I previously reported the problem with IMF on the computer running W8.

 

IMF was working perfectly fine on my x32 Netbook and on my two x64 desktop computers which by the way are the same computer except for the processor and HDD. All the software is identical on both x64 computers.

 

1. I installed IMF 1.2.0.8 over 1.1.1.4 on the x32 netbook ran a scan and everything appears to be as before as it was with 1.1.1.4. The Smart scan used around 50% of the CPU sometimes going to 60% but top overall CPU usage including other programs during the scan was about 70% for about a couple of seconds then it dropped back to the 60% range.

 

I noticed a new link in the 1.2 GUI, i.e. Scan Logs. I clicked on it and then clicked on the Scan log. It opened the text file and showed the results of the scan. I then opened the Real-Time log and it was blank. I tried to open the second Real-time log and the computer said it was in use. On the GUI Files Scanned and Threats Found in real-time continue to be zero.

 

2. I installed IMF 1.2.0.8 Pro on both x64 computers. It installed but crashed and would not run on either x64 computer. I uninstalled IMF 1.2.0.8 on both of my x64 computers using Revo Uninstaller and rebooted. I then I did a clean install. 1.2.0.8 was fine as a Free Version on both x64 computers. However, when I activated the license. It said license activated and then crashed on both computers. I don't know if I had left the Free Version on the computer if it would have crashed but it hadn't up until the time I entered the license and activated the Pro version

 

Finally I uninstalled 1.2.0.8 on both of my x64 computers using Revo Uninstaller and then reinstalled 1.1.1.4 I entered the license number for which I had a two computer license. IMF activated it on both x64 computers and then updated and scanned as before.

 

So right now I have

 

1. IMF 1.1 Pro on a two W7 SP1 x64 computers.

2. IMF 1.2 Pro on a W8 DP Build 8102 x32 computer.

 

I have the following four real-time security programs running on the W7 SP1 x64computers and there was no conflict with 1.1.1.4

 

Avast Internet Security - 6.0.1289

SuperAntiSpyware - 5.0.1128

ASC - 5.0 Beta 2.1

Windows Defender - Client Version 6.1.7600.16385 Engine Version 1.1.7702.0

 

On the x32 Netbook I have the same AIS SAS and ASC programs as on the x64 computers. However I am running Microsoft Security Essentials on the x32 rather than Windows Defender. I disabled WD on both x64 computers but IMF 1.2.0.8 continued to crash. So I re-enabled WD then reinstalled 1.1.1.4 and everything is again fine with IMF 1.1.1.4 on the two x64 computers

 

Any idea what to do to get IMF 1.2 to install and run on a x64 computers?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...