Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Smart RAM for ASC5 Slowing my computer


jasoncollege24

Recommended Posts

In previous versions, Smart RAM would wait until my system was down to around 50MB of free RAM before forcing some of it free, but otherwise would wait if my CPU, or Hard drive were active, thus speeding up my computer considerably. Now it does this when the free RAM is as high as 250MB, regardless of whether it's set to wait if the CPU or Hard drive are active.

 

My laptop (Computer 1) routinely has around 100MB free RAM at any given time, and with Smart RAM for ASC5 performing this way, it's slowing down my computer horribly. Previous versions actually sped up my system, but since installing this new version, my computer has routinely become unresponsive with almost every other click.

 

My programs consistantly say (Not Responding) or my pages in google chrome stop responding for as long as 30-60 seconds at a time (sometimes a lot longer) while waiting for Smart RAM to do it's thing.

 

The settings I have selected are to "run at windows startup", "use Smart RAM compression technology", "automatically free RAM when system is idle", and "do not free RAM when CPU and Disk usage is high"

 

On systems with low memory to begin with, this is a real bottleneck, and I'm about to go searching the internet for another memory manager to alleviate this problem. With it performing this way, I'm not inclined to install this new version on my other computer.

Link to comment
Share on other sites

Hi Jasoncollege24

 

Please verify that you have Ver 5.0.0.158(the newest) installed... it is here -> http://forums.iobit.com/showthread.php?t=11844

 

You can use process of elimination to determine which function is causing your problem. Alternately cut on and off each feature to see if the problem abates.

 

You can also do this with the active boost feature on the main GUI of ASC to rule it out...

 

Are you running the turbo boost feature?

 

Sincerely,

-Mel

Live long and prosper!

Link to comment
Share on other sites

it is indeed the autofree function of Smart RAM causing this issue. I don't use activeboost, and turning off the autofree option stopped this problem, instantly speeding up my system.

 

I'm currently using ver 5.0.0.150. When using the program to check for an update, it didn't find any, which is odd. I'm downloading from the link you gave to update to v5.0.0.158. I will let you know whether the problem persists in the latest version.

Link to comment
Share on other sites

  • 2 weeks later...

Apologies. I had other more important personal matters to attend to. I have installed the latest version mentioned above, and the test shows no improvement of any kind.

 

I have found another memory manager that does what I need a lot faster, with no overhead, and no slow downs. I'll just use it instead. Thanks anyway.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...