Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs IObit Software Coupons & Promo Code

Polish translation


stranded

Recommended Posts

I've translated the program into Polish and I would like to make it official. How can I do this? I've already translated the English.lng into Polish.

 

There's only one problem - some polish characters are messed up (I've tried every coding UTF8, Unicode and ANSI):

http://img398.imageshack.us/img398/3687/problemwithcharactersdf3.jpg

 

Here's the file: http://www.sumowski.com/syf/Polish.lng

Link to comment
Share on other sites

Hi stranded

You should send it to IObit support, they will send it to the appropriate team.

What character numbers are shown wrong?

Try writing them i Word - place the cursor behind each one in turn and press Alt+x, then the hexadecimal number will be written, send those to them as well as tell them there is a problem showing the correct sign for those numbers.

Please write the numbers her too and I will take a look and see if it is shown wrong on my computer too.

Perhaps it is best if you write them in Arial Unicode.

Cheers

solbjerg

 

I've translated the program into Polish and I would like to make it official. How can I do this? I've already translated the English.lng into Polish.

 

There's only one problem - some polish characters are messed up (I've tried every coding UTF8, Unicode and ANSI):

http://img398.imageshack.us/img398/3687/problemwithcharactersdf3.jpg

 

Here's the file: http://www.sumowski.com/syf/Polish.lng

Link to comment
Share on other sites

  • 4 months later...

Hi Tekken

Please correct it and send them the new file together with the information about the problem.

Thank you, 1½ years ago I had the similar problem, but after a while it was corrected. I had thought that the support of unicode would solve it, but apparently not!

Try saving and sending the translation file in unicode, and see if that makes any difference.

Cheers

solbjerg

 

 

There is a problem with all polish characters in new version of Smart Defrag (1.10).
Link to comment
Share on other sites

  • 1 month later...

Hi Tekken

Please read this post number 11 in this thread:

http://forums.iobit.com/showthread.php?t=1979

You should send the Polish.lng file to support@iobit.com

but you can at the same time attach it to a post in the language section as a zip file, in order for Polish users to get the benefit of your translation at once instead of waiting for an update from IObit.

Cheers

solbjerg

 

Hi solbjerg!

 

Sorry for that long time, but I forgot :P.

 

Here is corrected file (every polish character is now OK and working with 1.11):

 

http://files.filefront.com/Polishlng/;13478254;/fileinfo.html

 

If You will need some new translate to polish please feel free to contact me to: tekken666(at)os.pl

Link to comment
Share on other sites

Hi solbjerg!

 

I sent corrected file to support. You said: "...to get the benefit of your translation..." - it's wrong because it's not my translation, I only corrected it ( Just polish characters).

 

Where is a language section ??

 

cheers

 

Hi Tekken

Please read this post number 11 in this thread:

http://forums.iobit.com/showthread.php?t=1979

You should send the Polish.lng file to support@iobit.com

but you can at the same time attach it to a post in the language section as a zip file, in order for Polish users to get the benefit of your translation at once instead of waiting for an update from IObit.

Cheers

solbjerg

Link to comment
Share on other sites

Hi Tekken

Great!

There are several language posts, so maybe just make your own Thread/post and call it Corrected Polish Language File, perhaps just in this thread? And place the attached PolishLanguageFile.zip file here.

Cheers

solbjerg

 

 

Hi solbjerg!

 

I sent corrected file to support. You said: "...to get the benefit of your translation..." - it's wrong because it's not my translation, I only corrected it ( Just polish characters).

 

Where is a language section ??

 

cheers

Link to comment
Share on other sites

Great Tekken

Just attach the zipped SmartDefrag Polish.lng in this thread.

Have you checked the language file in ASC too?

Cheers

solbjerg

 

P.s. Take a look here on how to attach a file in the post:

http://forums.iobit.com/showthread.php?p=12357#post12357

 

 

Hi solbjerg!

 

I sent corrected file to support. You said: "...to get the benefit of your translation..." - it's wrong because it's not my translation, I only corrected it ( Just polish characters).

 

Where is a language section ??

 

cheers

Link to comment
Share on other sites

  • 3 weeks later...

Hi Tekken

Polish characters seems to work by me, but if you compare the Polish language file to the English language file there are some lines that needs updating.

Cheers

solbjerg

 

I attached a Polish.lng file. Please check is it correct (polish characters).
Link to comment
Share on other sites

  • 2 months later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...