Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Coupons A Good Utility Program From IObit IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs Driver Booster Pro Review

GB3.5beta: mic always "on" when recording

Recommended Posts

when im trying to record things i always hear background noise, i can hear my tv in the background i can even hear some static coming from my mic, and i havent seen a way to get audio without picking my mic, so its not that i can just record audio and not mic .

Link to comment
Share on other sites

Hi ggblade,


Thanks for providing us with the required information.


Please follow the instructions below to see how it works.


1. Open Sound window by right clicking the sound icon on the System Tray

2. Right click Stereo Mix to enable it (If there is no Stereo Mix, please update your Sound Card Driver first) -> select Properties -> click Levels -> turn the level to 100 -> click OK

3. Click Playback on Sound window -> right click on Speakers -> select Properties -> click Levels -> Disable Microphone -> click OK

4. Load GB 3.5 beta -> click FPS -> click On -> select Stereo Mix under "Select the audio record device" -> click Apply


Here are two screenshots for your reference.


Thanks in advance!:wink:

Link to comment
Share on other sites

  • 4 months later...


This topic is now archived and is closed to further replies.

  • Create New...