Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

The new IObit Forum layout


sunny staines

Recommended Posts

Have a question: Why bar ''is on a distinguished road'' is empty at all forum members?

 

 

Hi Octavian and j_maybury,

 

@Octavian,could you please describe the above situation more clearly with related screenshots? Do you mean the bar under the name of our forum member? How do you think it should be?

 

Looking forward to your suggestions.

 

@j_maybury, you can click the button near the page to go back or click " Previous" to go back.

 

@ All, if you have any other issues or suggestions for our few forum, please feel free to tell us. We will try to improve it. Hope you will love our new forum. :oops:

Link to comment
Share on other sites

 

 

Hi Octavian and j_maybury,

 

@Octavian,could you please describe the above situation more clearly with related screenshots? Do you mean the bar under the name of our forum member? How do you think it should be?

 

Looking forward to your suggestions.

 

@j_maybury, you can click the button near the page to go back or click " Previous" to go back.

 

@ All, if you have any other issues or suggestions for our few forum, please feel free to tell us. We will try to improve it. Hope you will love our new forum. :oops:

 

This is the screenshot with bar.

 

[ATTACH=CONFIG]temp_13868_1407481355673_453[/ATTACH]

Link to comment
Share on other sites

Hi All,

 

@ All, anyone having difficulty posting in IE11 should clear their browser cache and cookies, and restart the browser . After testing, our new forum can works well with latest IE 11. If you meet any other issues, please feel free to post here.

 

Moderator functions' not working is the same thing. So if a you can see the moderator tools dropdown but it doesn't seem to work, you should clear browser cookies and cache and restart the browser.

 

If you meet any other issues, please feel free to post here.

Link to comment
Share on other sites

Hi All,

 

@ All, anyone having difficulty posting in IE11 should clear their browser cache and cookies, and restart the browser . After testing, our new forum can works well with latest IE 11. If you meet any other issues, please feel free to post here.

 

Moderator functions' not working is the same thing. So if a you can see the moderator tools dropdown but it doesn't seem to work, you should clear browser cookies and cache and restart the browser.

 

If you meet any other issues, please feel free to post here.

LOL, me too, I had lots of them. Shouldn't we get something?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...