Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

IObit Malware Fighter v2 vs. Tera Rising vs. Premium Support


netcrew

Recommended Posts

Here is the solution: http://forums.iobit.com/forum/iobit-...111#post191111

Thanks to Cicely http://forums.iobit.com/member/8413-cicely

 

On august 3th. i have write a ticket to the "premium Support" with this issues.

I cant start Tera if i have running the "IObit Malware Fighter" even if I deactivate all single functions, does not start tera, only if i close the programme completely then i can start tera.

 

This is my Config:

 

 

config.ini

[setting]
ConfigType=255
ConfigLevel=1
RealTime=0
DOG=1
AutoScan=1
AutoUpdate=1
MinimizeToTray=1
AutoRun=1
Transparency=255
ScanOnlyExcutable=1
QuarantineRemove=1
ScanPriorityEnable=0
ScanPriority=1
ScanSkipSizeEnable=0
ScanSkipSize=10
ScanCompressFile=1
TipMinimize=0
TipUpdateComplete=0
TipScanComplete=1
TipProtectFlash=1
ProxyEnable=0
ProxyHost=
ProxyPort=8080
ProxyUserName=
ProxyPW=
Language=German
AutoScanMethod=smartscan
TipCookieProtectComplete=1
TipShowTime=5
[data]
ShowLatestNews=1
ShowLatestNewsVersion=
ActionCenterHide=0
LastCheckTime=-
LastCheckProblem=0
LastScanTime=08/04/2014 16:11:49
LastCookieScan=09/04/2010 12:30:30
LastScanJumpAction=06/04/2014 08:23:17
LastNewVersionPrompt=09/04/2010 12:30:30
LastUpdateDecideLater=09/04/2010 12:30:30
LastUpdateTime=09/04/2010 12:30:30
DBversion=1361
LastScanned=-
ScanAnalyzed=0
ScanBlocked=0
SystemAnalyzed=0
SystemBlocked=0
WebAnalyzed=0
WebBlocked=0
USBAnalyzed=0
USBBlocked=0
CloudSafeCount=XXX
CloudThreatCount=XXX
ShowTelAd=1

 

 

ignore.ini

 

[version]
version=1.0
[data]
1=Y:\TERA\TERA-LAUNCHER.EXE
2=Y:\TERA\CLIENT\TL.EXE
3=Y:\TERA\CLIENT\BINARIES\TERA.EXE
4=Y:\TERA\CLIENT\BINARIES\AWESOMIUM_PROCESS.EXE
5=C:\PROGRAM FILES (X86)\TERA\TERA-LAUNCHER.EXE
6=C:\PROGRAM FILES (X86)\TERA\CLIENT\TL.EXE
7=C:\PROGRAM FILES (X86)\TERA\CLIENT\BINARIES\TERA.EXE
8=C:\PROGRAM FILES (X86)\TERA\CLIENT\BINARIES\AWESOMIUM_PROCESS.EXE
[style]
1=FILE
2=FILE
3=FILE
4=FILE
5=FILE
6=FILE
7=FILE
8=FILE

,

 

 

remember.ini

 

[version]
version=1.1
[data]
1=C:\WINDOWS\EXPLORER.EXE
[style]
1=REGISTRY
[block]
1=1

Link to comment
Share on other sites

Hi netcrew,

 

Sorry for the trouble.

 

To solve it, please rename the Driver folder to driver11 in the installation directory of IObit Malware Fighter. Then reboot your PC and check whether the issue is solved or not.

To open the installation directory: right click IObit Malware Fighter icon on desktop and select Open file location.

Hope it works.

 

Link to comment
Share on other sites

Hi Cicely,

 

many thanks to for your solution, it functions!

Indeed, I must correct your solution way a little bit, because the folder "Driver" does not exists, he is called "Drivers".

 

I have provided a Screenhot, pictures says more than thousand of words :-)

 

[ATTACH=CONFIG]n191114[/ATTACH]

 

Many thanks for your help, have a nice Week!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...