Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice

windows 8.1 pro modern(metro) apps won't open


istbisete

Recommended Posts

after i install asc 8.1 pro my metro apps don't open when i try to open them they do not do anything i have been searching for this problem for weeks

i used a lot of things (sfc, powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\WinStore\AppxManifest.xml and other thins) but they didn't worked the winStore worked but when i install something it says: 0x80070490 i searched for it too but there was nothing usefull i guess it is all because of asc scanner i hope you can find a solution for me

 

 

sorry about my english by the way

here is the IObit_Debug_Info.zip

Link to comment
Share on other sites

Hi istbisete,

 

Here we provided two methods for you to try:

 

Method 1:

  1. Please open PowerShell according to guidance from https://technet.microsoft.com/en-us/library/hh847889.aspx
  2. Execute the following command:
    ((Get-ChildItem "HKLM:SOFTWARE\Microsoft\Windows\CurrentVersion\Appx\AppxAllUserStore\InboxApplications") | Get-ItemProperty).Path | Add-AppxPackage -Register –DisableDevelopmentMode

Method 2:

Please download demo from https://www.dropbox.com/s/k8jw7kylew3if0w/ModrenAppRepair.bat?dl=0, then right click on it, select Run as administrator, please check whether the issue continues after you run the demo.

Link to comment
Share on other sites

Hi MUSTAFA,

 

Sorry for the situation. You can uninstall ASC to see whether the issue continues. It can be found that this kind of issue also happens without ASC installed in many occassions as seen from the Internet.

 

Also, here we provide two methods from Internet for you to see whether they are helpful.

 

https://www.youtube.com/watch?v=Zy3AWUfRhhM

http://answers.microsoft.com/en-us/w...6-db94321853e4

 

Your understanding is much appreciated.

Link to comment
Share on other sites

Well i guess i will have to format my pc and say bye to you iobit

BYE

 

Sad to hear that. :-( We will continue to improve the product and service to help our dear users, hope you will choose us again one day in near future.

Link to comment
Share on other sites

  • 6 months later...

 

Sad to hear that. :-( We will continue to improve the product and service to help our dear users, hope you will choose us again one day in near future.

remember me? :D well did yo guys fix that issue, if you did i would like to buy again it and use on my windows 10

Link to comment
Share on other sites

Hi Mustafa,

 

As far as I am concerned, using Windows10 x64 Pro with ASC 9 (9.0.2.990) on it, there is no such issue that you have had with W8.1.

FYI, I had a problem similar to yours with my W8.1 and ASC8. It was aggressive registry cleaning of ASC8 Deep Registry Cleaninig.

I still don't use Deep Cleaning of the Registry.

 

Cheers.

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...