Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs

ASC 8 - Duplicated / unplugged drivers (Not Driver booster)


Exurok

Recommended Posts

Hello!

To start with the short story.

The Advanced system care version 8.2.0.795 duplicated almost all my drivers and disconnected my harddrives.

 

Fresh windows install and after all was done i though i might install ASC8 since it worked great on my previous system "old" computer setup, but after running the full scan and fix first time i heard a "Windows Disconnect sound" and all this happend.

 

My mobo is ASRock motherboard which is pretty new, might be incompatible with that?

 

Edit: The PC when i click shutdown is still running after OS shuts down and screen goes black, this happend first shutdown after ASC 8 "FIX"

 

I have provided with pictures and DxDiag for this along with all my computer components.

 

Last time i used this i had to reinstall windows to get it all to work properly again.

(This was the new system on the new computer build with ASRock but i didnt think it was ASC8's fault.)

 

 

PS. All drivers where installed by driver booster v2.2, 1 week before this happend and was working great.

 

 

-components

http://i.imgur.com/o67FbQb.jpg

 

-the issue

http://i.imgur.com/qoBBfTt.jpg

 

-bugs in system files seen with driverbooster (NOT caused by driver booster)

http://i.imgur.com/PutB2ZD.jpg

http://i.imgur.com/0mw7vCC.jpg

 

-What i clicked did to make it this way.

http://i.imgur.com/VU9l9Bt.jpg

 

(This computer is self builded)

English is not my native language.

Link to comment
Share on other sites

Update:

Reinstalled drivers, along with the harddrive drivers now driverbooster says its different drivers that are taking care of the buisness.

Somehow ASC 8 though of rearanging all drivers was good, some was disabled, some where switched out with old.

 

Here is picture to show what it looks like after reinstalling drivers.

http://i.imgur.com/wHIGwL9.jpg

Link to comment
Share on other sites

Hi Exurok,

 

Please plug out your hardrives and replug in again to see whether it still shows unplugged.

 

Besides, it is normal for many devices share the same name and they use the same driver. Please see the attachment. So you saw the scan result like that.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...