Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs

ASC seem ruined my sound ! can't hear sound


pluplik

Recommended Posts

Hi, my problem is like this .

my sound driver all installed and up to date, all seem to work but I can't hear any sound.

when I test the sound it says : "faild to play test tone".

the last time I had sound was be4 I was running a scan with ASC . after this no sound .

all driver installed .

bad luck I disabled my system restore...

I tried almost everything,

- running scannow

- reinstall sound driver

- refresh the sound at the services.msc.

 

there is a music production software called cubase , which there the sound seems to work! the rest .. nothing... any help??

Link to comment
Share on other sites

Hi pluplik

Welcome to the forum.

 

The usual cause of this is an audio driver update that is not compatible with your system. I have never heard of an ASC scan causing this.

You keep stressing that your drivers are up to date. Did you run Driver Booster, or did you recently update your drivers.

I cannot understand why anybody would disable the System Restore. It does not interfere with the running of your PC, and it is the best safeguard against something going wrong.

 

Link to comment
Share on other sites

All up to date. The problem is definitely not the driver. This was the last thing I did be4 this happened. My guess is the registry or system drivers/files got corrupted..

 

I can only help you if you answer my question(s).

What was the last thing you did.....was it the ASC scan or was it the driver updates. Did you use driver booster.

Saying your drivers are all up to date does not mean anything. Updating a driver ( particularly an audio driver) can cause this issue, as the latest driver may not suit your

system. The solution is then to revert back to your previous driver version which usually solves the issue.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...