Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs

Performance Monitor fails to get Temperature ASC 10 10.0.3.671


Saharat Pasomzap

Recommended Posts

I setup ASC 10 10.0.3.671 free version. first time program open Performance Monitor it work to show Temps, Fan Speeds but next time I open laptop after I shutdown , Performance Monitor fails to get Temperature . I try to uninstall and install again but Performance Monitor fails to get Temperature same. Can you help?

 

** I use Windows 10 pro . My laptop HP Probook 4230s

 

Link to comment
Share on other sites

Hi Saharat Pasomzap,

 

Welcome to IObit Forum!

 

Sorry for it. Please follow the steps below to help us further look into the issue.

 

1.Right click any blank space of Performance Monitor to Exit it.

 

2.Download the demo from the following link (no need to log in):

https://www.dropbox.com/s/0aljywuveo5thfh/CPUIDInterface_161011.zip?dl=0

 

3.Extract the demo, copy and paste the demo in the installation folder of Advanced SystemCare.

To open the installation folder, right click on the desktop icon of the program and choose Open file location.

 

4.Open Performance Monitor, waiting for 2-3 minutes. And then check the temperature.

 

5. If there is still no temperature, please find the PMDllLog.txt file in the installation folder and send it to us.

 

Thanks.

 

Link to comment
Share on other sites

  • 1 month later...

Hi Cicely, I am also having a problem with Performance Monitor expanded data as N.A. After a few seconds, the "Failed to get temperature" message appears. I've attempted the procedure you provide for Saharat but not sure I was able to get the dll in the correct place. I did steps 4 and searched for PMDllLog.txt but did not find the file. Any assistance would be greatly appreciated. This problem occurred in Version 9 also. So it has been an ongoing problem. The information was working well until something changed (LOL) but what changed is very much the question.

 

?Thanks in advance for your attention. I do love this software and have used it going 2 years now.

 

Ticorp

Link to comment
Share on other sites

Hi Ticorp,

 

The file PMDllLog.txt is located in the installation folder of ASC. Please have a try again. If you still cannot find the file, please download the tool from http://testdemo.iobit.com/InfoHelper.exe -> Double click to run this tool on the PC with problem and click 'Save report'. -> After it finishes, you will get a popup window to tell you where the report file IObit_Debug_Info.zip is saved. Click 'OK' button to open that saved folder. -> Send the zipped file to us so that we can get the detailed information to look into.

 

Thanks in advance.

 

 

Link to comment
Share on other sites

Hi Ticorp,

 

Our engineer worked out a demo. Please follow the solution below to see if it works:

 

1. Exit Performance Monitor first

2. Download the demo from https://www.dropbox.com/s/etu4d60omq..._1201.zip?dl=0 and extract it.

3. Copy and paste the files to the installation folder of ASC Ultimate to replace the original ones.

To open the installation folder, right click on the desktop icon of the program and choose Open file location

4. Open Performance Monior, wait for several minutes and check whether the temperature displays or not. If there is still no temperature, please send us the file hardinfo.log in the installation folder for investigation. If you cannot find the file, please download the tool from http://testdemo.iobit.com/InfoHelper.exe. Then double click to run this tool on the PC with problem and click "Save report". After it finishes, you will get a pop up window to tell you where the report file IObit_Debug_Info.zip is saved. Click "OK" button to open that saved folder. Please send the zipped file to us for further checking.

 

Thank you.

 

Link to comment
Share on other sites

Hi Cicely,

 

?Outstanding!!! I now have my temperature and fan speed displayed.

 

?Had to do a bit of property modifications (read-only) and was unable to modify one of the drivers but the dll's were modified. Restarted my computer and opened up Performance Monitor. All working as it should.

 

?Thank you all for your efforts and attention.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...