Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Coupons A Good Utility Program From IObit IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs Driver Booster Pro Review

Problem with ASC 10


Recommended Posts

Hi patricchambers,


Welcome to IObit Forums.


When did the issue occur? Could you describe the issue more clearly so that we can look into it? If possible, screenshot of the trouble or any error message you got will be much appreciated.


Guide for taking a screenshot: http://www.take-a-screenshot.org/


Please download the tool from http://testdemo.iobit.com/InfoHelper.exe -> Double click to run this tool on the PC with problem and click 'Save report'. -> After it finishes, you will get a popup window to tell you where the report file IObit_Debug_Info.zip is saved. Click 'OK' button to open that saved folder. -> Send the zipped file to us so that we can get the detailed information to look into.


Thank you.

Link to comment
Share on other sites

The forum will not allow me to upload the screen shot; tried it as a jpg file and a png file (invalid file data), but the forum upload rejected both formats so I took a picture of the computer monitor with my smartphone camera and have attached it to an email instead. This problem occurred immediately after upgrading to ASC 10. I first upgraded to a free version, then paid for and registered ASC 10 in the program.

As you can see in the picture, the top of the ASC program goes beyond the top of the screen, so I can not click on the resize, minimize, or close buttons at the top right corner (as every program has). Nor can I click/hold the top of the program to drag it down. I also tried to move the cursor to either side (and bottom) of program so that the cursor changes to a double-arrow in order to try and resize it. The cursor changed to the double-arrow but when I tried to drag it, it did nothing. As if that is bad enough, I am locked out of performing any other computer tasks except ASC 10 (which works perfectly but I have to shutdown or reboot to get back to normal computer usage). I try to click on any of the icons in my task bar at the bottom of my computer screen but nothing happens. I try to click on an empty space on the task bar in order to bring up task manager, but I get nothing.

Can you help?

Regards, Patric


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...