Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Unable to fix error for high definition audio controller (code 10)


naim100a
 Share

Recommended Posts

Hello,

I was using your program to try install new drivers for the high definition audio controller. After installing and rebooting, the error code was still present so I looked around and found the fixing tool in driver booster. I ran it and while it said it fixed it, nothing actually append.

 

I reset windows as well as performing a clean install but no luck. My audio works through the TV speakers(connected via HDMI) works, but when I plug in the headphones, nothing happens. The headphones do not show up anywhere. I have also tried the headphone jacks at the back of my PC as well but nothing happens when I plug them in there as well.

 

The headphones work as I tested them with another device.

 

I saw this article:

https://forums.iobit.com/forum/driver-booster/driver-booster-v3/215739-my-driver-bosch-accelerometer-fails-to-fix-with-fix-device-error-i-gave-fix-then-fixed-but-it-was-not-fixed-device-has-error-code-10-this-device-cannot-start

so I am going to attach the zip file in this post to hopefully speed things up.

Please send help.

Thanks in advance!

Link to comment
Share on other sites

Hello,

I was using your program to try install new drivers for the high definition audio controller. After installing and rebooting, the error code was still present so I looked around and found the fixing tool in driver booster. I ran it and while it said it fixed it, nothing actually append.

 

I reset windows as well as performing a clean install but no luck. My audio works through the TV speakers(connected via HDMI) works, but when I plug in the headphones, nothing happens. The headphones do not show up anywhere. I have also tried the headphone jacks at the back of my PC as well but nothing happens when I plug them in there as well.

 

The headphones work as I tested them with another device.

 

I saw this article:

https://forums.iobit.com/forum/driver-booster/driver-booster-v3/215739-my-driver-bosch-accelerometer-fails-to-fix-with-fix-device-error-i-gave-fix-then-fixed-but-it-was-not-fixed-device-has-error-code-10-this-device-cannot-start

so I am going to attach the zip file in this post to hopefully speed things up.

Please send help.

Thanks in advance!

Hi naim100a,

For the problem, please try the solutions provided in https://www.iobit.com/en/knowledge-how-to-fix-no-audio-output-device-is-installed-error-in-windows-10-133.php?from=mailfb to see if it can help you fix the problem.

If it cannot help, please download http://www.cd4o.com/drivers/debug/DBInfoHelper.exe>> double click to run this tool on the problem PC>> click 'Save report to Desktop' >> find db_info_YYYYMMDD.zip on your desktop >> send us the zip file to us via email address dbfeedback@iobit.com. We will see if we can help further then.

BTW: when you contact us, please inform us it's about a sound problem.

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...