Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Activation code, database update not working


Recommended Posts

Hello,

I am having trouble keeping the activation code working, but only for Malware Fighter. I had this problem this morning, but then I uninstalled and reinstalled (by downloading the latest version directly from the website), and I didn't have to put my activation code back in. I have tried putting it in several times, but each time, the program does not respond. When I try to turn a Pro feature on, I get the upgrade page. Curiously, my database update is also not working; it's saying for me to check my Internet connection. Could these problems be related? I put in the correct Admin passwords for all of these features. I even tried disabling my antivirus software (I use Avast), and it's still not working. The activation code expires in November, and I have a subscription for ASC, Software Updater, and Drive Booster as well, and all of those codes work properly.

--Areadien--

Link to comment
Share on other sites

I am sorry, but your statements are confusing...."and I didn't have to put my activation code back in. I have tried putting it in several times, but each time, the program does not respond."........Can you clarify.

Also, ensure that your firewall is not blocking MF from connecting to the net

Link to comment
Share on other sites

Posted (edited)
33 minutes ago, Scannan said:

I am sorry, but your statements are confusing...."and I didn't have to put my activation code back in. I have tried putting it in several times, but each time, the program does not respond."........Can you clarify.

Also, ensure that your firewall is not blocking MF from connecting to the net

Yes, I can. When I uninstalled and reinstalled the program, the activation code acted like it had been entered successfully. Now that I have restarted my computer, it's acting like I have never put it in. I tried putting it in again, but it doesn't work. Also, I'm using Windows Defender, but it doesn't seem like it's blocking anything. How do I check if it is? The button that says, "Allow an app through firewall," is disabled.

Now, I did update my graphics card driver yesterday to NVIDIA GeForce Experience (I'm on a laptop), and I think maybe that has something to do with it. Could it possibly be an issue?

Edited by Areadien
Added more information
Link to comment
Share on other sites

Link to comment
Share on other sites

OK, so I uninstalled the GeForce Experience and restarted my computer, which seems to have fixed the problem. I then checked to try to update it again through DriverBooster, but it's not appearing, so I'm guessing GeForce Experience is actually not a driver. I don't need the program, so I'm just going to leave it as is. If I have any more issues, I'll contact NVIDIA since they're the ones causing the issue. Thank you for your help; your suggestion worked.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...