Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs

Stated options ignored


Recommended Posts

Are you talking Auto defrag or manual defrag. If Auto, have you checked the Auto settings.

If Manual, try selecting all the drives in the Main Gui, then un-check the backup drives again and see if that sorts the issue.

If not, try uninstalling and reinstalling SD.

Also, you could try putting your backup drives in the ignore list.

 

Link to comment
Share on other sites

2 hours ago, Scannan said:

Are you talking Auto defrag or manual defrag. If Auto, have you checked the Auto settings.

If Manual, try selecting all the drives in the Main Gui, then un-check the backup drives again and see if that sorts the issue.

If not, try uninstalling and reinstalling SD.

Also, you could try putting your backup drives in the ignore list.

 

Auto. And by not selecting them, I'm, already asking them to be ignored! But I'll try that a s a workaround this bug. Cheers

Link to comment
Share on other sites

Also worth checking is.......

In the maim gui, at the bottom of the box for each drive there is a dropdown arrow.

In that drop down menu for each device there are 3 options...Auto Defrag/Boot Time Defrag/Disk Cleanup

It would be worth checking that the Auto Defrag option is not selected for your backup drives

Link to comment
Share on other sites

On 3/29/2022 at 6:26 PM, Scannan said:

Also worth checking is.......

In the maim gui, at the bottom of the box for each drive there is a dropdown arrow.

In that drop down menu for each device there are 3 options...Auto Defrag/Boot Time Defrag/Disk Cleanup

It would be worth checking that the Auto Defrag option is not selected for your backup drives

Ah yes. Not good practice, being able to set contradictory settings in different places, is it? 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...