Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs IObit Software Coupons & Promo Code

Internet Booster


moon4707

Recommended Posts

Hi,

I have Advanced SystemCare Pro (Version 3.3.1). What bandwidth do I select for Internet Booster Auto Optimization? I have Windows XP Pro; my download speed is 1308 kbs; my upload speedis 579 kbs. I do not know how tos determine my bandwidth speed?

 

Thanks for any help you can give me.

Link to comment
Share on other sites

Hi moon4707,

 

Please learn your max. allowable download speed from your ISP. (also type of connection- PPPoE, etc)

 

The speed tests will not reflect the actual permissable bandwidth.

 

Temporarily choose 1Mbps.

 

Cheers.

Link to comment
Share on other sites

further info. on asking for assist today..

 

i read you response to the other person here seeking the same info. that i am, thus i will also do the same thing and call and find out my max allowable download speed and type of connection...thank you.

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 year later...

.::help Me Please::.

 

Hi moon4707,

 

Please learn your max. allowable download speed from your ISP. (also type of connection- PPPoE, etc)

 

The speed tests will not reflect the actual permissable bandwidth.

 

Temporarily choose 1Mbps.

 

Cheers.

hi I have a big problem

I used of this app->internet booster

I marked expert mode and then click on go!

but after that, my all browsers (firfox-opera-even IE8) stop working.

I have a big chance that use of avast anti virus, cause im using of safe zone now...

whatever, when I try to restore it I see this erorr :

http://s1.picofile.com/file/6528602612/04_12_2011_11_39_09_%D9%82.png

now im really forlon & i don't now what should i do

help me please . . . :-?:sad::cry::cry::cry:

Link to comment
Share on other sites

I had this same issue with advance systemcare, firefox and IE8 would not work, RDP failed each time i tried to use it.

 

Internet booster should have a option of resetting back to windows default, but it doesn't or it does not work, criticising IObit about this issue results in deleted threads.

 

I cannot link it here, the link will be deleted, hell, even this reply might get deleted.

Search at major geeks for tcp optimizer, it's 0.64mb and free, once installed and loaded, click on "Windows default" and apply, system will need to be rebooted and your IE8, FF4 and RDP settings will be returned to normal.

 

In this day and age, we all have a pretty fast ADSL service and the internet optimizer is not really needed.

 

@ Admin + Moderator: please do not delete this reply, i have seen this issue a number of times on your forum and none of the techies seem to offer any assistance, especially to the people that have paid for this product.

Link to comment
Share on other sites

Hi btv-ngo

Please read about the optimizing in Usage of IObit Products or find the previous several discussions on optimizing through the search function in the forum.

enoskype has provided several guides that you can find in the forum.

By the way you said that you clicked the advanced mode, but your screenshot showed the automatic mode chosen, did you then click the recommeded settings and choose your bandwidth?

If you used both the advanced mode and the automatic mode, - did you then use the restore function both places?

Is the service called RDP (Remote Desktop Protocol) in Vista? The equivalent of Terminal service in XP? Have you checked that the service is started?

Cheers

solbjerg

 

 

hi I have a big problem

I used of this app->internet booster

I marked expert mode and then click on go!

but after that, my all browsers (firfox-opera-even IE8) stop working.

I have a big chance that use of avast anti virus, cause im using of safe zone now...

whatever, when I try to restore it I see this erorr :

http://s1.picofile.com/file/6528602612/04_12_2011_11_39_09_%D9%82.png

now im really forlon & i don't now what should i do

help me please . . . :-?:sad::cry::cry::cry:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...