Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs IObit Software Coupons & Promo Code

OK whats up with this... (reposting)


Bill_Mars
 Share

Recommended Posts

I have 10bit uninstaller. Liked it so much I bought a pro license for it.

ver. 12-1-0-5

Last night it said there was no update.

But 12-1-0-6 is out.

I checked again a half hour ago and it said no update.

So I clicked through some of the sub-menus and found that half the check boxess are now un-checked.

and the app is leaving traces behind now.

What do I do now?

Auto monitor has been running constantly in the background and last night Micro-edge got past it bringing 4 gigs of added baggage with it.

So dol I reinstall this in safe mode? or just as admin? or both?

Then go through and check all the boxes manually again?

Gimme a hint.

Link to comment
Share on other sites

This is a very confusing post, as there are numerous issues and very little info.

Did you do an update?

The checkboxes would not untick themselves. Something must have happened.

If there are traces left behind you can fix that in settings.

I do not understand what Auto Monitor has to do with blocking Edge.

Why do you want to re-install???.

Why not just go through your settings and set them to suit your requirements.

 

Link to comment
Share on other sites

.

I trusted 10bit to do its own updating... but last night I checked again and it said there were no updates.

Today I find out there is; 12-1-0-6 is out and 10bituninstall still says it isn't.

One of the main reasons why I'm updating. 

Auto Monitor was supposed to make sure Edge did not sneak back in after we deleted it last week.

It got in and reinstalled itself last night and 10bit has no log of it... Edge did so while auto-monitor was running.

 

I wish to update because 10bit is not behaving the way it is supposed to. I did go through all the settings... and they got corrupted. 

Even right now while I am writing this 10bit says there is no update available.

Ok, the "auto-update" check box doesn't work.

So I'm updating manually and going to go through the settings again.

Maybe this time they will work.

Link to comment
Share on other sites

I suggest that you go to the Majorgeeks site, and download the latest version.

Do not uninstall your present version....just run the new installer.

Have a look at this post....https://forums.iobit.com/topic/24047-how-to-update-uninstaller-pro/#comment-126494

Also, it is important to remember that Edge cannot be removed. It is an integral part of the windows operating system.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...