Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs IObit Software Coupons & Promo Code

Ransomware and blocked file types


Kevin Smith
 Share

Recommended Posts

I'm running Advance System case Ultimate 15 on Windows 11 x64. For reasons I'm not clear, the application is blocking access to certain file types used by the Arduino IDE software. I get a number of access denied messages from the application when I try to compile code. Checking the ASC settings --> Ransomeware seems to have settings protecting certain file types including some of the ones used by the Arduino software. I therefore removed these and it seem to work, but only once. After that it hit the same problem again. I don't have any other software installed which would do the same thing and I know the app Arduino app works fine on Windows 11 as I have another PC which I'm having to use which is annoying.

Has anyone come across this with similar applications and if so, have they fixed it and how?

Link to comment
Share on other sites

9 hours ago, Kevin Smith said:

I'm running Advance System case Ultimate 15 on Windows 11 x64. For reasons I'm not clear, the application is blocking access to certain file types used by the Arduino IDE software. I get a number of access denied messages from the application when I try to compile code. Checking the ASC settings --> Ransomeware seems to have settings protecting certain file types including some of the ones used by the Arduino software. I therefore removed these and it seem to work, but only once. After that it hit the same problem again. I don't have any other software installed which would do the same thing and I know the app Arduino app works fine on Windows 11 as I have another PC which I'm having to use which is annoying.

Has anyone come across this with similar applications and if so, have they fixed it and how?

Hi

Sorry for the issue you encountered. 

Please take some relevent screenshots of the issue and send them to us. Guide for taking screenshots: http://graphicssoft.about.com/cs/general/ht/winscreenshot.htm

And please download the tool from http://testdemo.iobit.com/InfoHelper.exe. Then double click to run this tool on the PC with the problem and click "Save report". After it finishes, you will get a pop-up window to tell you where the report file IObit_Debug_Info.zip is saved. Click the "OK" button to open that saved folder. 
Please send the zipped file to us via the email feedback@iobit.com.

Thank you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...