Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Coupons A Good Utility Program From IObit IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs Driver Booster Pro Review

Unable to update due to detected threat


Recommended Posts

I have been fighting this for over a week.  When I attempt to download the update or even just download version 13 from the website, my Webroot detects Win32.LocalInfect.2 and the download or update fails.  I have made no changes to my system and have had no issues prior to this.  I have the Pro version installed and have paid for a license, so it is quite annoying to have this issue.  I did actually manage to download the full version twice, but when I ran it, it said I didn't have permissions to access the directory.    A second time, I turned off all of my security, but when I ran a scan, the Win32.LocalInfect.2 was again detected and Webroot cleaned my system and deleted the download.  Can anyone provide any thoughts on this.  I have admin rights to my PC and know enough to normally handle these kind of things, but not this time.  I would uninstall/reinstall, but I can't get a download and I am afraid if I did, I would still get the error message and not have even an older version installed.

Webroot Scan of iobituninstaller install program.jpg


Network error iobit unstaller.jpg

Link to comment
Share on other sites

On 9/2/2023 at 2:33 PM, Scannan said:

Logic says that the issue is with Webroot.

It has obviously updated it's database, and decided that it now does not like a component of Uninstaller.

You would need to whitelist uninstaller or the troublesome component, in Webroot.

Thanks, while I could not figure out how to whitelist (option did not seem to be available to me), I did manage to make things work by isolating the file in quarantine and then allowing it to run.  Installation of the update was flawless and program is now good to go.

Thanks a million for your help!  It is much appreciated!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...