Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Coupons A Good Utility Program From IObit IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs Driver Booster Pro Review

Unable to Install Alfa eBook Manager


Recommended Posts

IOBit Software Updater stopped updating my install of Alfa eBook Manager saying it couldn't uninstall the "older version" ... so I opened IOBit Uninstaller and manually deleted TWO versions in the list that were older than what was currently installed.  Tried again to update it using IOBit Software Updater.  NOPE.  Same issue.  So, I opened IOBit Uninstaller and uninstalled the Alfa eBook Manager application altogether.  I then downloaded the most current version of Alfa eBook Manager from the publisher's website and attempted to install it.  NOPE.  I got the same error saying that IOBit Software Updater couldn't the install application in the IOBit Software Updater folder on my laptop.  OK!  I uninstalled IOBit Software Updater.  YEP, you guessed it ... when I attempted yet again to manually install Alfa eBook Manager, I get the same error message that cannot find the install file in the uninstalled IOBit Updater folder because that folder is no longer on my laptop.  WHY has it commandeered the install process and preventing me from installing Alfa eBook Manager?  Well, given that it thinks I should be using IOBit Software Updater, and that maybe there was some glitch that occurred, I reinstalled IOBit Software updater and tried the install of Alfa eBook Manager yet again.  NOPE ... same error message.

1. The Alfa eBook Mgr install app is NOT on a "network resource"  ... it's on my "desktop" on my C:\ drive

2. Yes, I have Malwarebytes installed, and the problem persists regardless of whether it's turned on or off.

3. Yes, I've restarted my laptop multiple times while attempting to resolve this issue.




Link to comment
Share on other sites

Tried again ... this time attempting to have Software Updater install it from your "recommendations" listing.  It downloaded it .... but as you can see, I'm still getting the same bogus message that some feature I'm trying to use is on some unknowable network resource that is unavailable.  MY C:\ drive is NOT some "network resource" ... it's the hard drive in my laptop!  Do you have a glitch in your program??????


Link to comment
Share on other sites

I did a google search for 3d5512582170926f31e7073e69f00874.msi ... zero results were found

Oh ... I finally let everything sit on my screen for a while.  It actually did finally install Alfa eBook Manager and I was able to set up my books database.  HOWEVER, the error persisted and when I tapped cancel, it told me it cannot uninstall some "older version" that it thinks is installed and canceled the install.  I closed IOBit Software updater and then restarted it to see if it reflected an install of Alfa eBook Manager in its listing.  NOPE.  As far as IOBit Software Updater is concerned, there's no such application installed on my laptop.  HOW DO I FIX THIS ISSUE?

Link to comment
Share on other sites

NO ... it didn't install ... it was an INCOMPLETE install and even though I can open the application once the application appears on my desktop and it appears to work, as soon as I close the installation error window, the icon goes away and it's nowhere to be found on my system.  I shouldn't have to do incomplete install after incomplete install after incomplete install to be able to access my audiobooks!  Will somebody please give me a hint how to resolve this issue other than "reimaging my frigging laptop"?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...