Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Coupons A Good Utility Program From IObit IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs Driver Booster Pro Review

Applications will not start


Recommended Posts

Since installing 360 2.1 on July 24, and starting today (no other installations have been made since 360), my applications will not start after initial bootup. The "hour glass" cursor just spins. When I exit the tray-icon, then everything starts up. I can restart 360 and all continues to work ok. Any ideas?


. Nick Jackson

. OS WinXP Pro SP3 32-bit

. Security 360 Beta 2.1

. AVG Anti-Virus Free

. Comodo Firewall Free

. IE 8

. no bugreport.txt found

Link to comment
Share on other sites

Tks to both of you for the quick replies. I'm going to try some settings in my Firewall first and make IOBit a "trusted vendor". I've done that and restarted my PC and, so far, haven't had any problems. If they recur, I'll use your suggestions. My system doesn't hang, just that apps that I click on to start never started until I exited the 360 trayicon.


Tks again:-)

Link to comment
Share on other sites

Well, after I booted up this morning, I tried starting 4 of my apps (via shortcuts on the Desktop) and nothing started...cursor just spun with the hour glass. I was able to open 360 2.1 via tray icon and I changed the update setting to "not check for updates when the program first starts"; then I restarted my PC and tried starting apps again...same result! I changed the setting to "not start the program when windows starts"; then restarted my PC and tried starting apps again...everything WORKED. As long as the tray icon is not started, there are no problems.


Just some info to consider as improvements are made to the Beta:idea:

Link to comment
Share on other sites

Same problem started for me with beta 2.2


I am currently having the same exact problem with beta 2.2, but did not have this problem with beta 2.1.


. OS Vista Home Premium SP2 32-bit

. Security 360 Beta 2.2

. avast! Anti-Virus Free

. Comodo Firewall Free

. IE 8 (and IE 7)


I tried "not check for updates when the program first starts", and it did not help. I also noticed that it reported that both standard and advanced protection were OFF (when trying to start when Windows starts). If I exited IS360, and then started it again, everything works ok.


If I kill the IS360tray.exe process after startup, then everything works ok. For now I set it to not run at startup to keep everything working ok, but this is not a good solution.

Link to comment
Share on other sites

I set the properties of IS360tray.exe to "Run As Administrator", and it did fix the problem of stopping applications from starting, but it gets blocked at startup by Vista's UAC/Windows Defender and I have to allow it to run through several mouse clicks.


To fix this problem, I turned off the option in IS360 to run at Windows Startup, and then added an entry into Task Scheduler to run IS360tray.exe "At log on of any user" with "Run with highest privileges" checked.


Now everything is working well. Thanks for your help.

Link to comment
Share on other sites

  • 2 weeks later...

Tray icon not active


I have a similar problem. I have several application that don't show up in the tray. "Process Explorer" (Sysinternals version of task manager) shows that the applications are running but they are inaccessible from the task bar. The two I have a problem with are BitDefender and Nexus.


I'm running:

Windows XP Home SP3

BitDefender Antivirus

PCTools firewall

IS360 Security beta 3.1


Settings in IS360 are:

Start with Windows

Scan executable only

Autoscan disabled

Update at 08:45 Daily


If the program is inaccessible from the tray, it has to be killed, then restarted to prevent multiple instances of the same application. If I disable IS360's "Start with Windows" option and start it after Windows has finished loading, all is well.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...