Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Coupons A Good Utility Program From IObit IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs Driver Booster Pro Review

Unable to execute AWC


Recommended Posts

Tried to run a scan today and this error popped up and would not execute the program. Cold booted, no joy. Am I going to have to uninstall/reinstall to correct this problem? What caused this to happen?


EDIT: Went ahead and uninstalled, dl'd new exe and installed. Problem gone! Have no idea for the glitch but if someone does, please post.

Link to comment
Share on other sites

Hi PatG


I guess you checked for error log after you had deleted and installed again.

In the new installation there is usually no error log, - it hopefully hasn't had time to generate an error :smile: . But it will probably happen and then an error log will be generated, but I have run the program for a long time without any error log, - now I have one though. With the same error 3 times.


15-08-2007 23:08:37

AWC Version=

OS Info=Windows XP

Exception Type=EConvertError

Error Message='NULL' is not a valid integer value


But it does not cause me any trouble and seems to fix itself


When you uninstall there is often leftovers in the folder and one should

check that and remove what may cause trouble in the new install.

I often just delete the folder so I get a completely fresh install without any clutter.

A restart of the computer in between is not a bad thing - it feels as though XP often tries to "repair" the changes you have made, but on the other hand it often does not cause any trouble.


Greetings from solbjerg

Link to comment
Share on other sites

AWC Freezing


I need help.

I have just downloaded AWC today and started the scan. After creating a back up I started the scan and all went well.

I then initiated the cleanup and at System Optimization the clean up froze.

I did a restore and started again, This time I viewed each segment before initiating the cleanup. This time AWC froze at Security Defense.

I use avast as my virus protection. I use Windows XP Home. My system is quite plain vanilla. My problem was that I continuously received messages like "insufficient virtual memory".

Any ideas what may be causing my hang ups

Link to comment
Share on other sites

Re-installation AWC after problems


The on my laptop (Vista Premium) installed AWC-pro somehow became reluctant to start, so I reloaded the program from IObit's home site.

At installation I tried (and tried...) to enter my licence user and serial without success?! Apearantly due to that the downloaded version was very old one.(This striked me as very strange, since I downloaded it via the author's site and got redirected to Technet)

After completing the installation as 'trial' and updating (took 20 minutes with my very fast broadband connection!)to the current version which is the same as was running before trouble started and is identical to version current on my XP-Desktop machine.


Altough the program now seems to run fine I've still some questions:


1) Is it normal under Vista that the Database Date shown at Status Page is after update still 2007-3-13, signature 35196. While on my Desktop (XP) it is 2007-9-17 signature 41391 ??


2) During re-installation I got again, just like during the first installation on this laptop, the indication that this was the 3rd installed machine under this license! Which is rather strange since I only own 2 PC's..


3) What is the reason for letting customers downloading an old version of the program from the only available and automatically redirected site? (Or is somebody at AWC being just very lazy and sloppy..)


I would be grateful if one of the more accomplished forum menbers could fill me in on this and explain what I'm doing wrong.


Greetings from Cees

Link to comment
Share on other sites

All problems solved


Got this morning reply from AWC's tech support:


"As for your first question, please try this solution:



1) Visit this page to download "Ref.dbd" file:








2) Then copy it into your program directory (Usually path: "C:\Program Files\IObit\Advanced WindowsCare V2 Pro"), replacing the old one there.



Second, we've modified your account, now you still have 1 seat left.


Third, from now on, please directly download the latest version of Advanced WindowsCare 2 Pro from the page below:


http://www.iobit.com/files/AWCPro.exe "


This has solved my problems; Thank You!

Link to comment
Share on other sites

Hi Cees

I usually download new versions from Iobits site or cnet.

I download it to a folder for downloads that I have created.

Then I uninstall the previous version (I still have that program in my download folder) and delete leftovers from that program.

Then I right click on the new install file and choose properties and remove the blocking of the program, and then I install it.

I usually do not encounter any problems with this method.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...