Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs IObit Software Coupons & Promo Code

Windows Care System Optimization


Bobby E

Recommended Posts

I was ecstatic to find a freeware program with this much potential. I do have one recurring problem. Windows Care will not complete the system optimization after scanning. It says fixing problem, the green status bar is about half-way across, but then nothing. I visited FAQs, read the forums, got the latest update, but same problem. SOMEONE PLEASE HELP! :???:

Link to comment
Share on other sites

  • 3 weeks later...
I was ecstatic to find a freeware program with this much potential. I do have one recurring problem. Windows Care will not complete the system optimization after scanning. It says fixing problem, the green status bar is about half-way across, but then nothing. I visited FAQs, read the forums, got the latest update, but same problem. SOMEONE PLEASE HELP! :???:

 

Your not the only one. I am having the same issue.

Link to comment
Share on other sites

It is recommended that you try to perform a manual update. Do as follows: Exit the program. Download the latest database file and save the file to the program installation directory, which usually is "C:\Program Files\IObit\Advanced WindowsCare V2\". Open the program. Confirm that the latest definition file is installed by checking out the "Database Date" in the main program window.

 

The problem is caused by the definition file, so update it.

Link to comment
Share on other sites

It is recommended that you try to perform a manual update. Do as follows: Exit the program. Download the latest database file and save the file to the program installation directory, which usually is "C:\Program Files\IObit\Advanced WindowsCare V2\". Open the program. Confirm that the latest definition file is installed by checking out the "Database Date" in the main program window.

 

The problem is caused by the definition file, so update it.

 

Sorry not trying Hijack this thread but as I stated earlier i have the exact issue. I am not sure what you mean here. Do manually download from there website? If not how do I do a "manual download"?

Link to comment
Share on other sites

tjlmbklr,

 

You are not hijacking the thread, Tim ask you to do this,

"

Exit the program,

Download_the_latest_database_file_from_here and save the file to the program installation directory, which usually is "C:\Program Files\IObit\Advanced WindowsCare V2\". Open the program. Confirm that the latest definition file is installed by checking out the "Database Date" and "Signature Number" in the main program window.

 

"

and post the version and size of the downloaded file "Ref.dbd".

 

Thank you.

Link to comment
Share on other sites

tjlmbklr,

 

You are not hijacking the thread, Tim ask you to do this,

"

 

Oh no no, I wasn't saying anyone was accusing me i was just trying to be polite.

 

Thanks for the advice.

 

So how am I supposed to know what the signature # is supposed to be?

 

To see if I did it correct, here is what I did.

 

1st. download link and put file in C:/Program files/Orbit.........

 

2nd. then reopened Advanced Windows care.

 

3rd. realized the date isn't todays and confused about signature #.

 

 

????????????

Link to comment
Share on other sites

Ok problem just got a little more strange.

 

I uninstalled, then deleted folder, reinstalled, checked my version and it was Database date: 2007-12-23 Signature Number: 44692.

 

Then I ran AWC, it started up defaulted with all boxes check and the scan ran and stopped successfully. Then I ran repair (oddly enough my "optimizations" were zero problems). Then I closed AWC and reopened to scan again. Then to my surprise it was defaulted with the optimization box only checked like it was last left BEFORE I uninstalled then reinstalled. So I ran it again smae amount as before "43" then hangs up on repair.

 

 

?????????????????????????????????????????????????

Link to comment
Share on other sites

The optimizations you had made earlier is written in the registry base.

other things from the program is also written there, - so before a clean install - clean the registry base.

This probably will not change the optimizations, in order to do that - right click my computer and choose Properties/advanced and the top settings and put check mark at "let windows choose the best settings for my computer", click ok

Then when you are ready to run the program again - be sure to check all details before running the repair.

This should do it I think

 

Good luck

 

 

Ok problem just got a little more strange.

 

I uninstalled, then deleted folder, reinstalled, checked my version and it was Database date: 2007-12-23 Signature Number: 44692.

 

Then I ran AWC, it started up defaulted with all boxes check and the scan ran and stopped successfully. Then I ran repair (oddly enough my "optimizations" were zero problems). Then I closed AWC and reopened to scan again. Then to my surprise it was defaulted with the optimization box only checked like it was last left BEFORE I uninstalled then reinstalled. So I ran it again smae amount as before "43" then hangs up on repair.

 

 

?????????????????????????????????????????????????

Link to comment
Share on other sites

The optimizations you had made earlier is written in the registry base.

other things from the program is also written there, - so before a clean install - clean the registry base.

This probably will not change the optimizations, in order to do that - right click my computer and choose Properties/advanced and the top settings and put check mark at "let windows choose the best settings for my computer", click ok

Then when you are ready to run the program again - be sure to check all details before running the repair.

This should do it I think

 

Good luck

 

Thanks again, I'll give it a try!

Link to comment
Share on other sites

this won"t work I am running Vista.

right click my computer and choose Properties/advanced and the top settings and put check mark at "let windows choose the best settings for my computer", click ok

 

I'll try with out choosing those settings and see what happens.

Link to comment
Share on other sites

When you download the program to your computer, do you then save it in a folder? And do you then in properties have the option to unblock the program?

I am running xp, so I am not familiar with vista

 

 

Sorry, Did-Not-Work...! same deal hangs up on optimization. I am almost about to give up on this program and go back to my old ways of just dealing with my PC's issues over time.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...