Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Coupons A Good Utility Program From IObit IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs Driver Booster Pro Review

ASC - 3.7.2 Wireless issues [SOLVED]


Recommended Posts

Hello IObit Users!


I just installed the latest edition of ASC (3.7.2) on my laptop today, and sadly had to uninstall it due to issues I was having with my wired and wireless adapters. I was able to connect to my network just fine, and in the status bar it would show that I was connected to the network and that the Internet was working. However when I tried to go to any website using IE, Firefox, or my personal favorite, Opera, I was getting no results. Just a failed to connect page (the typical connection failure pages you see, depending on the web browser). I tried everything but the extreme measures, like uninstalling and reinstalling my network card drivers, system restore, resetting my default Internet settings, and I was even considering reinstalling Windows if I had to. Out of luck I thought that there might be a slight chance that the latest edition of ASC I installed was causing these issues. So I decided to uninstall it to see what would happen. Presto, the Internet is now working again! I think that the Network Manager tool, or whatever its called, that is in this edition of ASC had something to do with screwing up my Internet. Can't be 100% sure, but I would like to know what you guys think, let me know if anyone else had similar issues.


Mike :razz:


Computer Specs:


Acer Aspire Timeline - 5810TZ-4657

Windows 7 Professional x64

Intel Pentium SU2700 (1.3 GHz single core)

Intel GMA 4500MHD


320 GB HDD

802.11 b/g/Draft-N

Link to comment
Share on other sites

Hello McTwiggle,


Would you kindly please provide us more information for us clear investigation?


Have you run NetworkMon (under Utilities > Tuneup > NetworkMon) after you install the latest version of ASC v3.7.2? If so, please follow the solution here



Link to comment
Share on other sites

(using roommates comp)


I just ran the optimizer on professional and it is fully updated. Now I'm having the same problem you are speaking of. Soo uninstalling it will fix it? Bummer I just bought the software.


I can ping and tracert any page (that allows it) like http://www.google.com

I tried to use the restore button but that didn't work (I did restart the system). Tried to use the TCP/IPoptimizer (a separate program) to revert back to windows defaults and thats not changing anything.


The only thing i see on a hijackthis report is the

"010 unknown file in winsock LSP: c:\program files\iobit\advanced systemcare 3\spictrl.dll listed 3 times in a row.


I'm unsure if the actual optimizer inside of iobit did this or the regular scan that "fixes" registry and all did it; as I did both back to back.


I attempted to use the backup restore from asc, I've tried disabling my firewall and antivirus with no result.


I can play my games just fine. Vent is working flawlessly.


Safe versions of firefox and IE refuse to work as well.

Link to comment
Share on other sites

Please download and use the debugged version of NetworkMon.


The procedure is explained in THIS post.

You can also download the networkmon-debug.rar file from the same post.


Restart your PC, and if FF still does not start, install the setup file of FF again on top of existing one.



Link to comment
Share on other sites

I fixed my issue. Reset my winsock entries in regedit and the web magically worked. On an alternative computer I uninstalled and reinstalled and that also fixed it.


I wont be using the net optimizer again.

Link to comment
Share on other sites

FYI, anybody still having problems after debugging in Vista/7 with their winsock and TCP/IP connections, please run the below commands in elevated command prompt and Restart Windows.


For reseting winsock entries:

netsh winsock reset catalog


For reseting TCP/IP stack:

netsh int ip reset reset.log hit



There is also a tool for XP from MS : MicrosoftFixit50203.msi



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...