Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs IObit Software Coupons & Promo Code

Turbo Boost


danmccormick

Recommended Posts

Hi danmccormick, welcome to IObit Forum!:-D

 

May I suggest you to use Game Booster program and do not check SCardSvr (Smart Card) and SCPolicySvc (Smart Card Removal Policy) services for your USB CAC reader to work when Game Boost is ON.

 

I couldn't find those services directly in Turbo Boost of ASC4.

In the mean time you can try unchecking" Disable scanner and DC support" (Assuming that Turbo Boost stops the USB support for them).

Another one to try could be "Disable Tablet input support". :idea:

 

Cheers.

Link to comment
Share on other sites

Tried that

 

I did uncheck the scanner support, because I believed, like you that that option was disabling any USB peripherals. However after doing so it still turned off the CAC Reader.

I usually only use Game Booster when playing a game and I don't care if the reader is turned off at that time.

Turbo Boost is for when I run my computer at anytime, so I want the Reader to be working.

I will try some of the other settings - I really wish the settings on the first page of Turbo Boosts options gave more detail as to what exactly each of them were going to disable and give me the choice to mark each item as include or exclude.

Thanks.

Link to comment
Share on other sites

Can it be that the card-reader is turned off by the 'Game Booster' utility in the 'Toolbox' section, and not by the 'Turbo Boost' program?

Or can Both utilities effect that type of device, after the utilities have been deactivated?

I think the Game-booster stays in memory, after it has been Deactivated?

At least it's Icon still shows up on system-Toolbar, even though it is Grayed-out,

which I don't understand why it is still there, since I changed the toolbar setting to 'Hide' it?

(It can be manually removed but returns at bootup)

 

Things like that, that can not be stopped from loading at bootup, Really bother me!

Link to comment
Share on other sites

Turbo Boost

 

Well I unchecked every single item on all of the screens for Turbo Boost and started it and it still turned off my Card Reader.

I essentially started Turbo Boost but didn't authorize it to turn off or stop anything - yet it still did, so this is either a function of Turbo Boost that cannot be changed by the user or it is something else, lol.

I will now check the settings in Game Booster and see if it's settings affect Turbo Boost.

I will update my findings later.

Thanks.

Link to comment
Share on other sites

Hi Toppack,

 

The greyed out icon for GB will be there if you thick the option "Minimize to system tray when program is closed" under -General- in Options of GB after you close the program from (X) on top rigt of the GUI.

 

Greyed out means thaat the Game Boost is OFF, and when it is red, it means the Game Boost is ON.

 

Also, if you untick "Execute at Windows Startup" option under -General- in Options of GB , Game Booster and system tray icon will not be there after re-start of Windows until you run Game Booster.

 

"Hide Game box" option only hides Game Box, not the system tray icon.

 

 

Hi danmccormick,

 

In Game Booster, please use Customize services list link after clicking Customize link at the Main section of Game Booster to find the SCardSvr (Smart Card) and SCPolicySvc (Smart Card Removal Policy) services, in GameBooster.ini file under [servicelist_win7], concerning CAC.

 

The values should be:

SCardSvr=0

SCPolicySvc=0

if you don't want them to be stopped.

 

Cheers.

Link to comment
Share on other sites

Hi Toppack,

 

if you untick "Execute at Windows Startup" option under -General- in Options of GB , Game Booster and system tray icon will not be there after re-start of Windows until you run Game Booster.

 

It does Not work that way for Me!

I have the "Execute at Windows Startup" option Unticked

but it still puts the GB Icon in system-tray.

If I watch the Icon during Bootup, it is first Red and then Gray.

(so that tells me that it is being loaded and then deactivated?)

 

GB is the Only ASC utility doing that.

 

It does not show up in 'process explorer', but GB (or part of it) must be loaded and just not be active ???

But the Icon is definitely being loaded to system-tray at bootup. :cry:

 

The 'Hide' I was talking about Is the 'system-tray' setting to Hide, which will Not hide it.

 

I thought maybe it Just being loaded could cause his card-reader to be disabled, if his is doing the same thing as mine?

Link to comment
Share on other sites

Hi again Toppack,

 

There must be something wrong in your case, because it is not normal. Please try to tick that option and restart the Windows and then untick again and restart Windows again.

 

Please check your GameBooster.ini file for Startup=0 in:

C:\ProgramData\IObit\Game Booster

or

C:\Users\User Name\AppData\Roaming\IObit\Game Booster

 

If that doesn't solve the glitch we will look to the registry to see if there is something weird there.

 

I am assuming you are using GB2.3 and it is your first installation of any version of GB.

 

Cheers.

Link to comment
Share on other sites

I am assuming you are using GB2.3 and it is your first installation of any version of GB.

 

I had already tried Reseting the startup option.

No this computer has version 2.2 of GB that is with version-4 2.0.1 of ASC

I think I've had GB on it since the old 3.7 days.

 

I found 2 different GameBooster.ini files, but Startup was set to 0 in Both .

 

I did not realize there is a new version of GB.

I assume it was released with V4 3.0 , correct?

Maybe that was a fix in GB 2.3, ya think? :grin:

 

 

Sorry, Dan, for Hi-jacking your thread!

Link to comment
Share on other sites

Toppack, you will find the most recent versions all together only in section News & Offers. :mrgreen:

 

They are sometimes earlier than even the usual download servers or IObit's own web site.:grin:

 

BTW, I am confused with your version numbers!!!! 4 2.0.1 of ASC ???, V4 3.0 ???

Unless the main exacutable is in ASC or IObit Toolbox, all the others are links to the main IObit programs such as SD, GB, IS360 and the versions are defined by the executables in main program's folders which are separate and independent installs.

 

Still waiting Dan to respond, don't worry it can not be perceived as hijacked.:razz::lol:

 

Cheers

Link to comment
Share on other sites

Well, I installed version 2.3 of GB and it's Icon is Still loaded to system-tray at bootup. :???:

(v2.3 is the version that runs, when I click on that Icon)

 

The Icon being there has not caused any problems, so I'm not going to worry about it.

Maybe someday I'll try to edit the registry, if I'm the only one with that glitch?

Link to comment
Share on other sites

One is definitly residue from an old one.

 

Most probably the one in:

C:\Users\{User Name}\AppData\Roaming\IObit\Game Booster

 

Please check the dates to be sure.

 

A clean uninstall-install is looking to your hands.:lol:

 

Cheers.

 

EDIT:opppsss, missed the OS.

Link to comment
Share on other sites

I fixed my system-tray GB Icon problem. :grin:

It no longer loads at bootup.

Im not sure which thing I did fixed it though.

After removed old version copies, I reset auto-minimize and auto-startup options in GB again (from 0 to 1 & then back from 1 to 0), then ran Registry-cleaner.

Some where in that sequence it was fixed.

 

I'm still seeing strange things happening with GB Icon on system-tray-Customize page. Different Icons are displayed next to it in list, Not a GB Icon.

It's not a problem, just strange. :wink:

Link to comment
Share on other sites

Okay, this time the Logitech-joystick Icon is by it.

(the black & red 'W' Wingman icon)

It seems to Randomly pick an Icon from other software.

(It has changed 3 times so far)

 

I just noticed that ASC 4 does not use it's own Icon either !!!

(It borrowed the 'Windows-update' Icon)

Link to comment
Share on other sites

OK toppack,

 

This is just a guesss!

 

I had a similar glitch there, but it is corrected at the moment, I don't remember if it was because of using this option.

I remember using this option, but I don't remember if the cure is related.

 

ASC4=>Toolbox=>Win Fix=>Advanced Fix=>Additional=>Fix Corrupted Desktop Icons. Clear and rebuild corrupted icon cache and increase maximum icon cache limit up yo 5000=>Fix

 

All the best. :smile:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...