Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Devices & Printers disappeared...


marcobost

Recommended Posts

I'm not sure at 100%, but I noticed the following problem using ASC5:

I found the service related to the Bluetooth to be disabled and obviously no printers and devices are shown into their window, but they work right.

 

After any start of the PC where ASC5 is active, I must go to the Service utility and re-activate and re-run the Bluetooth service. After that everything works right.

 

As I said, I'm not sure that ASC5 is totally involved into this trouble... but if I delete ASC5, then reactivate the service and last reboot my PC everything is OK.

 

OS is Win7ITA64

Link to comment
Share on other sites

Hi marcobost,

 

Turbo Boost works by temporarily closing the unnecessary processes and services on your computer so that more physical memory and resources can be allocated to your work. Hence, it is necessary for you to configure your Turbo Boost before running it to keep the processes and services you need.

 

To configure your Turbo Boost:

 

Click "Turbo Boost" icon>> Click "configure turbo boost" >> uncheck item "disable printer support">> Click "next" to finish the settings of your own turbo boost.

 

Let us know the results after configuring the turbo boost.:wink:

Link to comment
Share on other sites

thank you for the answer.

As I said I was not sure the problem was related to ASC...

 

I see the service into turbo settings and, in effect, with that service off obviously printers aren't shown. But it works nice because after deselected the turbo option the service runs again and printer and devices are shown!

 

By the way, Game Booster works in a little different way, because that service partially works...

 

In conclusion, I tried to reproduce this issue, but (at least now with beta 2) it was impossible: I ran also the deep care, that by default optimizes the "bthserv", and everything seems to go nice. So I suppose the issue appeared for another unknown reason.

Excuse me... if it will happen again I'll post here.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...