Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Ran ASC4 today and lost Pictures/Vids on Internet


Geron

Recommended Posts

Hi, New here,

 

I have Advanced System Care 4 and have used is once or twice previously . . . no problems.

 

However, today I ran Deep care and following that Pictures and videos will not load in FireFox. Some load and others do not. Forum vids will not load. Drudge Report pics some will some wont. Some pages do not load properly in Firefox either.

 

I did a restore from ASC4 and that did not fix the problem.

 

I'm running Windows Vista Home Premium 64 bit on An AMD dual core with 2g memory.

 

Windows firewall

 

AVG Anti Virus - free additon.

 

Any help or advice appreciated.

 

Edit:

Rebooted and everything seems to be back to normal (knocking self on head:oops:)

Link to comment
Share on other sites

Hi Geron,

 

Did you run Deep Care before?

 

Did you use other programs or did some other operations before you have this problem.

 

Did you wait long enough to let the pages loading?

 

Do you have any other browsers and do they have the same problem?

 

Please also take a screen shot of this problem.

 

Guide for Taking Screen Shots:

 

http://graphicssoft.about.com/cs/general/ht/winscreenshot.htm

 

Thank you for your patience.

Link to comment
Share on other sites

Images or animations do not show

http://support.mozilla.com/en-US/kb/Images%20or%20animations%20do%20not%20show

 

Video or audio does not play

http://support.mozilla.com/en-US/kb/Video%20or%20audio%20does%20not%20play

 

Youtube requires Flash Player for the videos to load, so try uninstalling (through Add/Remove Programs) and reinstalling Adobe Flash Player, a process that resolves most association, plugin, and file corruption issues.

 

 

In your Options/Preferences settings,

---For Firefox, under the "Content" tab, make sure that "Load images automatically" and "Enable JavaScript" are both checked (both are checked by default) and that there are no exceptions.

---For Mozilla Suite/SeaMonkey, under "Privacy & Security -> Images", make sure that "Accept all images" is selected. Also, under "Advanced -> Scripts & Plugins", make sure that "Enable JavaScript for" "Navigator" (or "Browser") is checked and make sure that, under "Allow scripts to:", a checkmark is included next to "Change images".

 

If you have enabled network.http.pipelining (a "tweak" designed to improve page loading time), disable it in about:config by typing "pipelining" in the filter and right-clicking all entries and choosing Reset. (If you set this preference by editing the "user.js" file, remove this edit.) Some websites do not support pipelining, which may result in images not being sent.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...