Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Running SD 2.2 but 1.5 in Notification area


john65black

Recommended Posts

Hi,

I am running SD 2.2 but there is a remnant of 1.5 still showing in the notification area.

My pc runs Windows Vista Home Premium with SP2. Every time I reboot I get asked if I want to update to SD2.2 but I have already updated to SD2.2. I am sure that the presence of SD1.5 in the notification area is responsible but I cannot find a way of removing it.

 

Can anybody suggest a way to remove this fragment of SD1.5.

 

I have tried Uninstal/reinstal but that does not seem to work.

 

Thanks to anybody who can offer help.

Link to comment
Share on other sites

Hi john65black,

 

It is an indication that when older versions or version 2.2 are uninstalled, some remnants are left, so a Clean Install is recommended.

 

You can use the most recently released IObit Uninstaller 2.1 downloadable from IObit Uninstaller v2.1 is released! thread for uninstallation ,but please carefully check the files/registry to be deleted in powerful scan result.

 

After following the procedures, make sure that nothing concerning Smart Defrag is left in the folders C:\Users\All Users\appdata\Roaming\iobit ,C:\Users\User Name\appdata\Roaming\iobit , C:\ProgramData\iobit and C:\Program Files\iobit.

 

Cheers.

Link to comment
Share on other sites

Running SD2.2 but SD1.5 in Notification Area

 

Hi Enoskype,

 

thanks for the advice. I managed to uninstall SD2.2 but have found some files in C:\Program Files\ IObit which I cannot delete. The system says that "you need permission to perform this action" I think that I am logged in as an administrator but I am not sure how I verify this? I have "File unlocker" utility but that does not help as the files stay locked and I cannot delete them.

 

Until I manage to delete this folder I cannot do a "Clean Install" as you recommend. Do you have any suggestions as to how I remove this folder?

Link to comment
Share on other sites

Is this "File Unlocker" IObit Unlocker?

If not, use it and choose Unlock and Delete option.

 

IObit Unlocker is downloadable from IObit Unlocker 1.0 is released! thread.

 

 

Delete the files one by one, then the SD folder.

 

If no unlocking works, use Take Ownership registry hack.

 

You can revert it back if you don't want to use it permanently. (Reverting back registry hack is inside the zip file.)

 

Nevertless, you can delete them in Windows Safe Mode with Command Prompt.

 

BTW, what are those some files that you have found @ C:\Program Files\IObit folder?

 

Cheers.

Link to comment
Share on other sites

Running SD2.2 but SD1.5 in Notification Area

 

Hi.

No it was not IObit Unlocker. So I downloaded that and dragged the folder into the box but I think that it was unlocked already as nothing much happened. When I tried to delete I got the same "you need permission etc". I then got the Take Ownership thing and ran it but again attempts to delete produced "you need permission etc"

The folder IObit SmartDefrag contains the following NtfsData.dll / IObit SmartDefrag / config / taskdll.dll / TSCommon.dll / bugreport Of these I managed to delete config and bugreport but the other four still refuse to delete.

 

How do you propose I proceed?

 

Thanks for the help,

John

Link to comment
Share on other sites

Hi John

Have you tried right clicking the icon of SD v. 1.5 in the notification area and choose close before deleting the program?

Cheers

solbjerg

 

Hi.

No it was not IObit Unlocker. So I downloaded that and dragged the folder into the box but I think that it was unlocked already as nothing much happened. When I tried to delete I got the same "you need permission etc". I then got the Take Ownership thing and ran it but again attempts to delete produced "you need permission etc"

The folder IObit SmartDefrag contains the following NtfsData.dll / IObit SmartDefrag / config / taskdll.dll / TSCommon.dll / bugreport Of these I managed to delete config and bugreport but the other four still refuse to delete.

 

How do you propose I proceed?

 

Thanks for the help,

John

Link to comment
Share on other sites

Hi Solbjerg,

 

that's it. I right clicked the SD1.5 icon in the notification area and I chose exit.

 

After that I found that I could delete the relevant files. I have now completed the Clean Install and have SD2.2 up and working again. I have not yet rebooted to see if the update warning reappears but I am sure that it will not.

 

If it does then I will repost here.

 

Thanks to both you and Enoskype for all your help in this matter.

 

Regards

John

Link to comment
Share on other sites

Hi John

Thanks very much for the feedback - glad it worked.

I suppose we ought to stress that the correct uninstall entails closing down the program first - also the automatic functions.

Sometimes it does work without doing it, but I always do - to be on the safe side.

Cheers

solbjerg

 

 

Hi Solbjerg,

 

that's it. I right clicked the SD1.5 icon in the notification area and I chose exit.

 

After that I found that I could delete the relevant files. I have now completed the Clean Install and have SD2.2 up and working again. I have not yet rebooted to see if the update warning reappears but I am sure that it will not.

 

If it does then I will repost here.

 

Thanks to both you and Enoskype for all your help in this matter.

 

Regards

John

Link to comment
Share on other sites

I am glad the problem is solved.

 

Good catch and suggestion solbjerg, I wouldn't think of a clean install without exiting the program in question. :-P

 

I think, we should even advice in Clean Install, killing the concerned process(es) and service(s) in Task Manager. :idea:

As

Exit all applications from the program running in the background before installing a new version or an update!

seems to be not enough. :lol::lol:

 

Cheers.

Link to comment
Share on other sites

Hi enoskype

You are probably right - please do :-)

Reading seems to be at the core of the problem?

About 100 million downloads of IObit Product, and "only" 100 thousand have taken a look at Usage of IObit Products. (1‰)

Remember my allegory about my washing machine? :-)

http://forums.iobit.com/showthread.php?t=772&page=2

Cheers

solbjerg

p.s. In conclusion - you are at least one in a thousand - I believe even one in ten thousand :-)

 

 

I am glad the problem is solved.

 

Good catch and suggestion solbjerg, I wouldn't think of a clean install without exiting the program in question. :-P

 

I think, we should even advice in Clean Install, killing the concerned process(es) and service(s) in Task Manager. :idea:

As seems to be not enough. :lol:

 

Cheers.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...