Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Coupons A Good Utility Program From IObit IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs Driver Booster Pro Review

Message :error loading operating system


Recommended Posts

I have been a user of ASC ver 3 for some time. Yesterday I downloaded the free version of ASC 5 and once downloaded ran all the scans and asked it to correct errors etc.


I then continued working for a few hours. As I switched off I got a Microsoft message to the effect that there had been problems saving some of the work and I may have lost it.


When I tried to reboot this morning , fairly early in the reboot process I got the message above and the PC and screen have frozen at that point.


The OS is Windows xp Pro service pack 3.


Can anyone advise what is likely to have caused this problem and how I progress from here? :sad:

Link to comment
Share on other sites

Dear davg,


If possible, please take a screen shot of the "Microsoft message" and send it to us as attachment.


Guide for Taking Screen Shots:




Please also send the Log folder and Backup folder to us so that we can look into it.


Please press windows + R key => type %appdata% in the blank => open IObit folder => open Advanced SystemCare V5 folder => find the Backup and Log folders. Please zip the two folders before you send them.



Link to comment
Share on other sites

I have the same problem. I ran Quick Care on my PC and it found many registry errors that I allowed ASC5.2 to fix. It was late so I just shut down the PC instead of rebooting.


The next day my system failed to boot in normal or safe mode. It hung on the first screen of the vista loading screen. The green bar would only go once from left to right then give me an 0x07b error.


I use my windows disc to get to the recovery console and automatic repair was unable to repair any errors. CHKDSK has found no errors with my drives.


System Restore can find no restore points on my PC ( I always keep a backup before a windows update) so they must have been wiped.


I have used a bootcd to get to my files and run Spybot Search & Destroy and all it has found is registry changes. I believe these to be the cause for me failing to boot in any mode.


When I go to Logs & Backup in ASC5.2, there are no logs of what has been done to my system.


Please help

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...