Announcement

Collapse
No announcement yet.

When I open ASC PRO my pc freezes

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by SKATEATROUND View Post
    Thank you but it looks like, that my System didn't save dump-files. I check the Settings, but these options
    set to the right.
    The blue screen comes but the system stand still by 0 percent - 30min and so on...
    Hi,
    Have you set to save dump-files before you encounter the BSOD this time?
    Please take steps below to enable configure Windows 10 to Create Dump Files on BSOD if you are running Win 10.
    https://mywindowshub.com/how-to-conf...files-on-bsod/
    Then check whether you can find the dump-file when the blue screen happens again.

    Thanks,
    IObit Support Team --
    If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

    Comment


    • #17
      Okay, so it Looks that my system don't want to make any Dump files! I try this but the system stands at the BSOD with 0 percent.

      Comment


      • #18
        Originally posted by arifb View Post
        No, it doesn't freeze all the time, it is more like freezes and works and then again freezes and starts working again.

        Edit: The problem starts to have appeared after I installed bluestacks app player and Showbox app to run the app on my PC. However, I have uninstalled both of them now but that doesn't seem to have fixed the issue either. I'll run the suggested tool and upload the zip file.
        Still facing this problem on your board?

        Comment


        • #19
          Originally posted by SKATEATROUND View Post
          Thank you but it looks like, that my System didn't save dump-files. I check the Settings, but these options
          set to the right.
          The blue screen comes but the system stands still by 0 percent - 30min and so on...
          Hi,

          Have you created a system restore point when you can run your PC normally without encountering the blue screen?
          If yes, please try to have a system restore with that system restore point to see whether the issue could be fixed.

          Thanks,
          IObit Support Team --
          If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

          Comment


          • #20
            I have now tried the Software on my Surface 3 pro and it works. So it looks like my system won't the Software so on :-/

            Comment


            • #21
              I have now checked my installed Software on my system and uninstall TWEAK 10 and clean-up Windows with the clean-in-Option in Windows 10 + disable ADguard (6.3.): now it works!

              Comment

              Working...
              X