Announcement

Collapse
No announcement yet.

Can't change anything in profiles or settings

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't change anything in profiles or settings

    Every time I try to change a setting or an item in my profile, it tells me I have a bad or missing "Security token", notify the administrator. So I click on the link for the administrator and I get "Error 400". So I click on "Contact Us" and it tells me I can't view this screen. Just what am I allowed to do? I can't attach a file when I'm in the ASC Pro forum either. When I'm in the ASC forum, I can't edit a post. It does nothing. If I click edit again, it tells me I have an edit session open. No, I don't. Why is it that I can edit a post in this forum, but I can't when I'm in the ASC forum? I'm getting just a bit frustrated with this kind of inconsistency.

    I'm trying to set up "Subscribe when posting" so I get a notification when someone responds to my post, but I have a bad "security token".
    Last edited by Leighton; Feb. 13th, 2017, 22:33.

  • #2
    Hi Leghton,

    Sorry to hear that.

    Now please clean the cache of your browser or try with another browser to see whether the issue repeats.

    Looking forward to hearing from you.
    IObit Support Team --
    If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

    Comment


    • #3
      Cleaning the browser cache in Chrome did not help. I tried with Firefox and was able to set "Subscribe to posting", but I am still unable to edit posts in the ASC forum with either browser.

      Thanks,
      Leighton
      Last edited by Leighton; Feb. 16th, 2017, 07:12.

      Comment


      • #4
        Hi Leighton,

        Sorry to hear that.

        What happened when you tried to edit? Please send us the related screenshots. By the way, do you have other browser except Firefox and Chrome, if you have, please try the other one and see whether it works.

        Looking forward to hearing from you.
        IObit Support Team --
        If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

        Comment


        • #5
          Cicely,
          Note...This only happens when I'm trying to edit a posting on the ASC forum, not this one. This one goes into an edit screen to edit the posting.

          When I click on "Edit", nothing happens. If I click on "Edit" again, I get the following message:
          Click image for larger version

Name:	Edit error.JPG
Views:	1
Size:	18.1 KB
ID:	16330


          Comment


          • #6
            Okay, Now I can't edit in this forum either. As far as the other browsers, I tried IE11 and Firefox 52 and the "Edit" isn't even visible (available) when trying to edit in the ASC forum.

            Comment

            Working...
            X