Announcement

Collapse
No announcement yet.

Boot Time Defrag Not Working.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • caner_ozdemir
    started a topic Boot Time Defrag Not Working.

    Boot Time Defrag Not Working.

    Windows 10 LTSC x64
    Smart Defrag 6.2.5

    Boot Time is checked but nothing is seeming to show during boot process.
    Disabled Fast Boot property in Control Panel power settings but did not work.

  • Cicely
    replied
    Hi there,

    Lewis-H just gave a detailed operation how to enable Boot Time Defrag.

    Cheers.

    Leave a comment:


  • Lewis-H
    replied
    To enable Boot-Time defrag:
    1. In Defraggler’s main menu, click Settings, and then click Boot Time Defrag.
    2. You can select the following run options:
    3. Disabled – Disable this option
      Run Once – defrags files during boot time only once
      Run Every Time – defrags files during boot time every time you start your PC
    4. When you enable this option a dialog box will be displayed to inform you that this option has been switched on and ask you whether you would like to reboot your PC now. If you choose YES, your PC will be rebooted and defragged. If you choose NO, your PC will be defragged upon the next reboot.
    Hope this helps you!
    Regards,
    Lewis

    Leave a comment:


  • sushant_ocv
    replied
    This is what I do to defrag my drives

    1. Open Optimize Drives Window
    2. Inside Optimize Drives dialog, Choose Change settings button.
    3. Make frequency Off, and choose manual defragmentation
    4. Then select Defragment Now
    5. Click OK.
    6. Restart you computer.

    Let me share a really easy guide to help you on deframentaion.
    https://www.hows.tech/2019/05/how-to...indows-10.html
    Defragment your Windows 10 drives at boot time, follow these steps and get it done in just a few minutes.

    Leave a comment:


  • Scannan
    replied
    Originally posted by Cicely View Post
    Hello caner_ozdemir,

    This is Cicely from IObit.

    To look into the issue, please download the tool from: http://testdemo.iobit.com/SDInfoHelper.exe
    Then double click to run this tool and click “Save report to Desktop”. You will get a zipped file IObit_Debug_Info.zip on your desktop. Please send it to us so that we can get the detailed information to look into.
    Looking forward to hearing from you.
    Hi Cicely
    I would like to remind you once again of my previous discussion regarding the function of the Forum.
    The OP (caner_ozdemir) came to the Forum with an issue.
    I provided an answer/suggestion to the OP.
    The OP has not yet responded.
    Nothing more should happen until the OP responds or another User with the same issue/solution also posts.
    Therefore it is not of any benefit to the Forum, or Users for you to request logs from the OP for an issue which may already be resolved, and for which the OP has not responded.
    It would be a different matter if you responded with a suggestion/solution and not just simply looking for logs.
    There are many posts which have not received any response from Iobit, and I find it extremely irritating for Iobit to respond to a post which is already receiving assistance.
    Unless this practice ceases, I would find it very difficult to continue to support the Forum, and as the only Mods/Admins who at present make regular contributions to the Forum,
    are myself and Enoskype, I think the Forum would be ill served should it be necessary for me to cease involvement in the Forum for the reasons stated.
    I sincerely hope that you consider this issue, and allow the Forum to operate as it is intended to. That being to assist Users and not simply to gather logs for every issue, whether big or small.

    Leave a comment:


  • Cicely
    replied
    Hello caner_ozdemir,

    This is Cicely from IObit.

    To look into the issue, please download the tool from: http://testdemo.iobit.com/SDInfoHelper.exe
    Then double click to run this tool and click “Save report to Desktop”. You will get a zipped file IObit_Debug_Info.zip on your desktop. Please send it to us so that we can get the detailed information to look into.
    Looking forward to hearing from you.

    Leave a comment:


  • Scannan
    replied
    Did it work previously. Did you see activity previously in the Boot Time Defrag History.
    You have selected for every Boot. Is it not possible that there is simply no defragment required.

    Leave a comment:

Working...
X