Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

ASC Pro v6 very slow response - [Solved]


JolandaMolenaar

Recommended Posts

Hi there,

 

I have a wierd problem: when I click on a tab or a button on the scran the program does not seem to respond, or it lasts quite a time (10 to 15 minutes or more). Any idea how to solve this problem?

 

The stranghe thing is, that I get normal response when I use the drop down menues at the upper right of the screen. I thougth the skin would cause these problem, but they all have the same problem.

 

Kind regards

Jolanda

Link to comment
Share on other sites

Hi there,

 

I have a wierd problem: when I click on a tab or a button on the scran the program does not seem to respond, or it lasts quite a time (10 to 15 minutes or more). Any idea how to solve this problem?

 

The stranghe thing is, that I get normal response when I use the drop down menues at the upper right of the screen. I thougth the skin would cause these problem, but they all have the same problem.

 

Kind regards

Jolanda

 

Experiences with the GUI ... while SmartRam is enabled (for this particular pc) there is unresponsive behavier with the GUI. A clean installation did not seem to cure any problems.

 

One method used to put the GUI into a normal state ... either restart ASC or go into settings and move the transparency slider ... setting it to back to 0 semms to cure the problem temporarilty.

Link to comment
Share on other sites

Hi esdcah,

 

We have worked out the solution.

 

Please download our latest Advanced SystemCare v6.0.8.182 here, and then manually install it on your computer to see how it works.

 

Thanks in advance.

 

Update works very well, no problems with the GUI.

 

After loading automatically with Windows GUI works properly. SmartRam now works correctly.

 

Previsous settings were saved with the new install ...

(Turbo Mode - ON required to be configured.)

 

All functions and uttilities are working as expected.

Link to comment
Share on other sites

Hi esdcah,

 

We have worked out the solution.

 

Please download our latest Advanced SystemCare v6.0.8.182 here, and then manually install it on your computer to see how it works.

 

Thanks in advance.

 

THANK YOU! A simple manual install of 6.0.8.182 on top of 6.0.8.170 completely resolved the slowdown/freeze problem on my computer. It's too bad v.182 is not (yet?) listed on the "check for update" list.

 

Again. many thanks!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...