Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers

autocare.exe Loading At Startup


j7n

Recommended Posts

My computer is useless for a long time after startup and it looks like autocare.exe may be the cause. I have load at startup unchecked so why is it still loading at startup and how do I stop this?

Link to comment
Share on other sites

Hi j7n

Have you checked in services? Usually I think that Advanced SystemCare service is set to be started and automatic.

You could try to have it started and select manual, to see if this makes any difference.

You could try restarting the service in services after you have configured the program in the program settings.

In services.msc in Run find the item

Right click the item and select the way you want it to perform

Good luck, this is just a couple of possibilities that can be tried.

Cheers

solbjerg

 

 

My computer is useless for a long time after startup and it looks like autocare.exe may be the cause. I have load at startup unchecked so why is it still loading at startup and how do I stop this?
Link to comment
Share on other sites

My computer is useless for a long time after startup and it looks like autocare.exe may be the cause. I have load at startup unchecked so why is it still loading at startup and how do I stop this?

 

j7n

 

There are two seperate settings in ASC. In general settings you have "Load Automatically at windows startup". If selected then ASC GUI is loaded at startup. By not selecting this, ASC has to be started manually.

 

There is a seperate function in Automatic Service, for Autocare and if you do not want Autocare to run automatically, then you must select.."Do not care for your computer automatically"

Therefore, if you have not selected this option autocare will run automatically by default.

 

http://forums.iobit.com/images/icons/icon14.gif Good call Scannan. solbjerg

Link to comment
Share on other sites

Hi j7n

Have you checked in services? Usually I think that Advanced SystemCare service is set to be started and automatic.

You could try to have it started and select manual, to see if this makes any difference.

You could try restarting the service in services after you have configured the program in the program settings.

In services.msc in Run find the item

Right click the item and select the way you want it to perform

Good luck, this is just a couple of possibilities that can be tried.

Cheers

solbjerg

 

There is all so another service called Live update as well.Cheers

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...