Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

SD3 Crashes PC on Install. BSOD


Ketobbey

Recommended Posts

Well the title says half the rest is:

First time installed as I have SSD and now + HDD

Win8.1 64bit (home ed)

16GB MEM

Everything runs 100% fine Only SD3 installer does the crashing.

BSOD says Critical_Process_Died (all caps - it's yelling at me :C)

So yeah what do you want from me?

Link me to tools, apps, DownLoads and tell me what info you want. :D

TY - Ketobbey

[ATTACH]temp_14194_1415330342256_496[/ATTACH]

Picture of BSOD from my phone: https://drive.google.com/file/d/0B9v1quEa2BEpTzA3SUl4TWpwLV9GeDBEaG5YdVlUaUhPYjZr/view?usp=sharing

Link to comment
Share on other sites

Hi. Can you also post the BSOD logs here? So we would know which module is at fault perhaps. 1.gif

Sadly no I can't I waited 1/2 hour and the BSOD msg I have linked didn't move past 0% I was like "Cmon!" and hard reset this happened on every occasion so in the end I just was holding down the power button to speed things up as nothing was progressing on the screen. Also every time I booted back into windows I had to reinstall SD3 and every time I did that on the last step I hit next or finish I don't recall right now, but any way, on the last step clicking that final time crashed the PC every time. So I am going to guess that the system was doing a "safe boot" of a working version of me OS. Also I even tried installing it as ADMIN... and it crashed the same as not running as Admin. I am the solo user of my home pc so I am admin if you follow, so yeah I even gave that a go anyway.

So in short No I can't do as you have requested.

Link to comment
Share on other sites

Hi Ketobbey,

 

Sorry for my late reply.

 

To look into the issue, please find and zip all files under C:\windows\Minidump and send it to us.

 

If you can not find the above file, please install the latest Smart Defrag 3.3 from http://download.iobit.com/defragsetup.exe

 

If the installation still crashes, please send a picture to show where it crashes.

 

Looking forward to your reply.

Link to comment
Share on other sites

Cicely, Thanks heaps for the reply.

I will need to do the steps you have asked for in 3 days as I will be out of town (just my luck)

I sure will post my findings here as soon as I am back and have had a coffee and a shower.

See you in a few days. Thanks again for the reply :D

Link to comment
Share on other sites

ok I am back. :D

I was just in a place there was no internet. Not really living the high life.

C:\windows\Minidump is empty. Yes I have show hidden files turned on. So that's of no help sorry.

I have even found my PC now stops working when running Advanced systemcare 8's disk optimization or basically if I try to "mess" with the ssd? (using tools from IOBIT) And installing Smart Defrag 3.3 I am just about to do I wanted to write here before I did. See you soon.

 

Link to comment
Share on other sites

Hi Ketobbey,

 

Thanks for your reply.

 

Well, if the C:\windows\Minidump is empty, please refer to http://blog.nirsoft.net/2010/07/27/how-to-configure-windows-to-create-minidump-files-on-bsod/ to configure Windows to create MiniDump files on BSOD

 

After that, if you get BSOD again, there will be a file as I mentioned before. And you can send it to us to look into the reasons for the BOSD.

 

By the way, could you please take a photo and post here to show the BSOD message? It might be useful to look into the issue.

 

Looking forward to your reply.:-)

 

 

Link to comment
Share on other sites

Sadly the dump does not happen. I have waited 45mins for the 0% to change and it does not move, it never moves. I have double checked and I made sure the small dump is selected. But I get nothing happening on screen.

Picture of BSOD from my phone: https://drive.google.com/file/d/0B9v...ew?usp=sharing it's this this is all the BSOD lets me, every time :C

Link to comment
Share on other sites

Hi Ketobbey,

 

Thanks for your fast reply.

 

Well, it is hard to know what happened from the picture you sent. What is the precise button that you click on Smart Defrag and then got the issue on the picture you sent?

 

How many times did you install Smart Defrag? Does the issue happen every time?

 

Looking forward to your reply.

 

 

 

 

Link to comment
Share on other sites

I have installed SD3 about 5 times and I tried 3.3 Five times also. SD3 never installed fully and I had to install it every time again. With 3.3 It was good cause it left the files so I didn't have to reinstall it every time, But I did for testing purposes. With SD3.3 the button I am clicking is the desktop shortcut. But when it first installs I am just clicking next. I did virus checks today, also windows updates, everything is good and up to date. I can't run Advanced Systemcare and I uninstalled it to see if I could run SD3 but no, my system just goes into BSOD. And no matter what I do I can't get the system to make a dump file, it will not go past 0% and I have left it over night last night to see if it would work but no. I really think this is a Windows error/bug. I will have to reformat my SSD and I think and start again. Unless there is some other way I can get some usable error messages from my PC when trying to run ASC and SD3 or SD3.3

Link to comment
Share on other sites

Hi Ketobbey,

 

Thanks for your fast reply.

 

It is really weird. Now please take the steps as follows to see whether you can run Smart Defrag:

 

1) Please turn off your security products and try again.

 

2) Please boot your PC in safe mood and run Smart Defrag again to see whether it can run.

 

3) Please download the tool from http://testdemo.iobit.com/SDInfoHelper.exe

 

Then double click to run this tool and click “Save report to Desktop”. You will get a zipped file IObit_Debug_Info.zip on your desktop. Please send it to us so that we can get the detailed information to look into.

 

Looking forward to hearing from you.

Link to comment
Share on other sites

Hi Cicely,

Thank you so much for sticking with me through this. WoW check it out 2 forum pages :D

Ok so I did what you asked. safemode - run SD3.3 Same thing crashed to BSOD.

Ran the SDInfoHelper.exe and here is the zip and also I thought to get info from windows .net tool. I don't know why but here it is attached as well. It's the cab file. It may be of help to someone who knows what the info it gives means.

 

Thank you.

 

Link to comment
Share on other sites

https://drive.google.com/file/d/0B9v1quEa2BEpaWUxRVlsVlYzc2M/view?usp=sharing (.net tool output .cab file)

https://drive.google.com/file/d/0B9v1quEa2BEpRF9xSjVnM0twLUk/view?usp=sharing (SDInfoHelper.exe output you requested)

 

I can't seem to edit my post on this website even though I am signed in. It's not my week :D haaha Well I uploaded the filed to my GoogleDrive, that is working so here are the links.

 

Thanks again.

Link to comment
Share on other sites

Link to comment
Share on other sites

This just happened. I am uninstalling all the windows updates (IT TAKE SO LONG!!) and on resarting this was the first message to pop up. I am going to give SD3.3 an uninstall reinstall after posting this image.

 

https://drive.google.com/file/d/0B9v1quEa2BEpcDFxdlozcnRheW8/view?usp=sharing (please view this image)

I still can't upload to the forum... Anyway. Check the error message out Cicely maybe this will help?

Well unistall re install time.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...