Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs IObit Software Coupons & Promo Code

ASC Monitor


Al Yarrington
 Share

Recommended Posts

Hey, all....I need a little advice asap on this pc I'm setting up for my wife for Christmas. 🙂

Specifically, it's a Dell laptop(can provide more details if requested) running Windows 11. I've been using ASC(free) for many years on our computers at home, and I'm a disabled(from strokes) I.T. pro, so I should be able to follow even complex constructions 🙂

Anyway, I've got both my wife's account(std. user in windows) and my own admin account on here.  When I login with my admin acct., the monitor (at the top riight corner of the screen) appears fine.  But when logged on as my wife, it won't run.  Even when I try to run it by launching monitor.exe in the program files x86 folder, and even when I try to run it with my admin user's privileges.

What am I missing here? I'm really trying to get this all setup in time for it to be ready to give her on Christmas(in 2 days), so PLEASE HELP! 🙂

Thanks much!

-Al

Link to comment
Share on other sites

Scannan, thanks for replying.  If I read those posts correctly, though, they're referring to creating shortcut icons, not so much about the program(monitor) not running, whatsoever for non-admin users.  Unless, is the point that there are other permissions that weren't created when I installed it?

Thx. again!

Link to comment
Share on other sites

Yes, I think it is a permissions issue. Particularly the second article talks about this, and about installing the program in

the All Users Folder. I think the solution is in one of those articles. Maybe another read of them may help.

I found the links here....maybe there is a better explanation there.....https://www.google.com/search?q=can+one+program+run+on+two+different+accounts+on+win+11&ie=utf-8&oe=utf-8&client=firefox-b

Link to comment
Share on other sites

Literally hours later, I got it working (I tried explicitly giving her user full permissions to its folder, but that still didn't work.  What eventually worked was:

1)Fully uninstalling it(including the checkboxes to remove the 'optional' things.

2)Sign on as admin and make her user an administrator

3)Reboot, login as her, then Install the program while still logged on as her.

4)reboot, login as my admin user, change her user back to a std user, reboot and login with her user..

5)voila!

Can you say "bug" in the program in 'windows 11'? 🙂

Edited by Al Yarrington
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...