Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Coupons A Good Utility Program From IObit IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs Driver Booster Pro Review



Recommended Posts



I use Ubuntu on one of home systems, works well and of course, and it is free. The forums, are very informative. If you would like the link to the Forum I can provide it. I use on older hardware, another one of the family called Xubuntu. It uses a lighter window manager called xfce4.


The firewall software is different in that alot of Windows are program linked whereas the linux ones have defined rules. It is usually more difficult to hack into a linux system than a Windows system. The logs that it keeps automatically will soon indicate a problem.


Your download speed seems quite low are you using dial-up.


Best Wishes


Link to comment
Share on other sites

no i had it postponed (on hold) till i found a little out about it--when i took the shot.(gif file,cap)

ok what i want to know is this please,fire walls ,what can i use

matter of fact what can this OS DO . or rather use in apps --like ms type programs ?

i have always wanted to tinker with type of OS .try something different Les demanding ,,

and links would be very much appreciated

so far thank you all for responding



Link to comment
Share on other sites



i run across this any one comment on this?


the have a 4.7 gig download ? Linux based Os ---?


well i near got the Ubuntu in ..but .yes i want some more on this..i have spent 5 hours on the site getting info ----and the 1 more on the other

perhaps a clash with the 2 operating systems ,thy do not get along?



Link to comment
Share on other sites

Hi itsmejjj,


After reading the article, I have to say that I have no tried the latest version 9.10 but the installs have become easier with each update. There have been times when the upgrade ie taking an older version and doing an upgrade have not been flawless, but look at Microsoft none of their upgrade software in my experience has worked without a flaw. You often find on the Microsoft forums that is better to install the updated version ie overwrite the disk. Also I always wait for the first major update release (SP1), in the case of Vista, even Microsoft accept that they still have not got it right.


With (X)ubuntu I have downloaded the version 9.10 but not yet installed. If there are major problems, there will be very quickly, a corrected version. Before you install, I would look over the forum.


Are you trying to do a dual boot system? or independant systems.


Best Wishes


Link to comment
Share on other sites

a dual boot system first, this to give it a go

than if all is good

independent system to start with--then perhaps add it to more systems .at least 4 any how ..i want to see wow good this is ,i have wanted to get away from MS for a while ,but so used to it cant...



No need to burn a CD. Just run the installer, enter a password for the new account, and click "Install", go grab a coffee, and when you are back, Ubuntu will be ready for you.


so whats the pass word thy talk about ?





Link to comment
Share on other sites

yes i did get error no such device (it installed to it checked starting dvdv tells me its boo table

just as if a brand new MS OS install --i got the same with the xp on it

it would only boot xp -not the new OS. so i figured format a redo the drive and use just this system...

reboot error

Link to comment
Share on other sites

If you had installed through WUBI, then you need the other operating system to start the dual boot.


The boot.ini file and boot sector's are altered as such, so what you did, was render your windows unbootable so it does not know how to dual boot.


Install it through the CD.

Link to comment
Share on other sites

so what you think if i kill the drive (redo) it then just use the new os? to install to a raw drive


ok here is what i did do the new OS formatted the drive that was split in 2

now made it 1 --than installed its self --i now get the same error--yet from the DVD running tells me the drive is boo table, its show a window with the 4 options

ubunu,linux 2,6.31 -14 generic OK hit it

tells me error-no device

same on recover


mem test ok


Link to comment
Share on other sites

you should be able to reformat the drive with ubuntu even though there is no windows xp, but you need the bootcd/dvd.


I'm not to sure about ubuntu, not my choice of linux, but im pretty sure you should be able to install it without windows currently on the system.

Link to comment
Share on other sites

bootcd/dvd. i downloaded the ISO that made a dvd boot able OS it boots fine-runs from it ,fine-installs ok --it redid the drive,as you say---


now should have a new system running the Linux OS ,but get error

i can use the dvd -link to the net ,sound every thing works;;;

but will not boot from the hard drive as it for some reasion cant find it -i checked the biuse setting and thy are fine--dvd ,hard drive,floppy in that order..




i wonder ya think format it with ms os first and leave it in raw state?


ok i did kill the drives repartition, the them 100% left in raw state..

reboot-now its doing its thing -using the full drive.and it is installing to the drive..

here is hoping.i know nothing about this Linux ....and its behavior--

so its all new to me--

Link to comment
Share on other sites

Go itsmejjj


This is great, I'm going to follow your exploration of the Linux Ubuntu OS and hang on every word.

This will benefit many in the future I a sure :smile:


PS: I just wanted to say great but I won't interrupt the thread again, I'll just lurk :wink:


All the best, woz of oz

Link to comment
Share on other sites

ext 2 ----i not sure here but ii think i say think i did this 4 th time around--


this will i hope be a full system Linux? iffa i can get it ta find tha drive that is....


ok now we got a crash report at install

Dec Kit desk daemon Closed unsuspectingly.

App problem

closed it and it is proceeding,ok 94% as i type ...


now at 97% cleaning up--running post installation trigger initramsfs tools

100% and working..python tools, completed.ask to restart


system going down ,open tray remove disk

hit enter,rebooted


error! no such device 55c7a7db-664d-4cc-a074-8a7b88f8ebdf

failed to boot default eateries

bloody nice hu --



press any key


fluxing bullring---this is---heeaaa


so a warning DO NOT USE THIS OS ---

well i have a dead fluxing pc --all the OS that was there gone-


but hey got a nice booting Linux CD -- that cant be written to ..

or save any thing to -as it cant find the hard drive,very safe for surfing,


but that's it----well ya can use it iffa ya got a extra DVD ya can watch a film

play a song-so that's not bad,but cant save any thing ...talk about safe..



what a pity and wast of time cost offered peace of ,nonsense----

but that what we do test--and iffa you only got 1 PC .forget this thing

ya cant recover,your MS OS as well --but hey i got a nice clean drive!!!



still i keep the disk for fun and run it ta surf ,do not need fire walls anti any thing!

ya talk steamrolled ,yukkayak haaaaa---this is it

what a pity!!

it is very nice to look at .runs fast of the DVD,-any how that's it for me i stay with what i know--MS -operating OS --this is the 3rd time this Linux done this ta me .

seems we do not get on..


please do use it ,try it,and best of luck ...as long as ya got a install ms cd..





Link to comment
Share on other sites

hi all well tried 1 more time 790mg of ,non installing junk--after wasted download,thy have a 1.8mg file ya can down load ,this will take yo to there site

given the option to install this ,junk--sorry but it is useless.as lovely as it is ,am

disseminated 1 one MORE time ,the last time it was Puppy,Linux..the same crappy thing happen ,it crashed at install ,and corrupted the drive--now well at least ya can see the files .on the drive,but that's it..

SO if you have a build that works LEAVE WELL alone! do not update!!!


not till thy freshen fix this,ya wonder why the hell thy put this out ?

i mean its not small to download,try the net,install 17 gig thank you!!!

and think if that failed..would ya be upset? ( heavy puffing -)



OK take it from a total novice when it comes down to LINUX so any one

in the same boat ,forget it...it failed 2 time at install APPS of some sort halted.-but kept on .perhaps

that was it who knows....


ok iffa you decide ta try it-------------------




you will lose all on the drive...


oh yeh i forgot ta say this we have 3 drives on the test PC i installed this on ..well we got 3 reformatted clean drives ,with this thing on drive 1---


very nice.indeed -it sure is a good dun,,no i am not upset as in Angry

but disappointed---that thy the site put this up for download...

no wonder the link warnings ! thy make LINUX look bad!!


ok thank for reading this ..


Link to comment
Share on other sites

hi all i called my dear fried jonn ta have a look at this --he spent 3 hours on this -now iffa he could not get it working -please Do not use this build--


thy need ta be notified and get it of line,its has 3 mistakes installing according to our technician..by the way ,jonn looks after our systems ,voluntary, if something is very wrong ,to keep the kids on line.and my self as well--


ok why this warning --again ,to try the ones into this Linux,to get onto them

saving grief and disappointment,frustration. its should not reflect the LINUX base OS--or turn people of it as a alternative to MS Operating OS






I am new to Ubuntu and all forms of Linux, and I just installed Ubuntu on a second partition with windows 7(installed first). I use grub as my boot loader and it was working fine until I ran the update program in Ubuntu. It seems that Grub may have been updated, possibly for the worse, because now I can no longer boot into my Windows 7 partition, although it does still appear in my menu. Grub gives the error: "error: invalid signature" Ive tried making changes to the config files but I'm not really sure what I am doing as I am from a windows world. Based on what config files are present, I think i have grub2 installed. Any help would be greatly appreciated, thanks!


Also, I have two other hard drives that have been formatted NTFS, but as far as i'm aware they have no system files on them. I am running 64 bit versions of both OS's.

Equalizer1 is online now Reply With Quote




read here the simular complaining..

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...