Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs IObit Software Coupons & Promo Code

Can't install AWC 3.70 [SOLVED by downloaded NEW setup file]


jaring0002

Recommended Posts

Hi jaring

Please try a clean install!

Download ASC 3.7 from a reputable site to your computer - unblock the program

Then uninstall previous version and remove the program folder, clean the registry - throw in a restart and then install the new version of ASC 3.7

Good luck

Cheers

solbjerg

p.s. Links in my signature

Link to comment
Share on other sites

Hi jaring

Please try a clean install!

Download ASC 3.7 from a reputable site to your computer - unblock the program

Then uninstall previous version and remove the program folder, clean the registry - throw in a restart and then install the new version of ASC 3.7

Good luck

Cheers

solbjerg

p.s. Links in my signature

 

 

ok..already did..but the error pop-up again..

i don't know whats the problem....

Link to comment
Share on other sites

Hi jaring

Why do you call it AWC 3.7?

Does your folder resemble mine?

http://forums.iobit.com/attachment.php?attachmentid=5803&stc=1&d=1281613350

Cheers

solbjerg

 

...i just download AWC 3.7 from MAJORGEEKS then install it...

 

but this error pop-up then the AWC remain in 3.6.1

 

yes..your folder resemble mine

Link to comment
Share on other sites

Hi jaring

Are there any discrepancies between my folder and yours?

I just took a look at MajorGeeks and found Advanced SystemCare 3.7 as a hot download there - I suppose you mean ASC then.

Are you using the English language?

If you have been a user since the AWC days I suppose you know all about a clean install, - so - sorry for bringing it up. :-)

Cheers

solbjerg

 

...i just download AWC 3.7 from MAJORGEEKS then install it...

 

but this error pop-up then the AWC remain in 3.6.1

 

yes..your folder resemble mine

Link to comment
Share on other sites

Hi jaring

Are there any discrepancies between my folder and yours?

I just took a look at MajorGeeks and found Advanced SystemCare 3.7 as a hot download there - I suppose you mean ASC then.

Are you using the English language?

If you have been a user since the AWC days I suppose you know all about a clean install, - so - sorry for bringing it up. :-)

Cheers

solbjerg

 

oops...sorry wrong spelling..:oops:

 

i mean ASC 3.7...:lol:

 

i know about clean install...

 

this is my folder of ASC>>http://img269.imageshack.us/img269/9475/16745683.jpg

 

only this version i install have error on my computer

Link to comment
Share on other sites

Hi jaring

Can you explain why the program is searching in your documents for AUP? (acceptable use policy?)

Have you installed the program to a network?

Where is your aup file located?

Cheers

solbjerg

 

oops...sorry wrong spelling..:oops:

 

i mean ASC 3.7...:lol:

 

i know about clean install...

only this version i install have error on my computer

Link to comment
Share on other sites

I have exact same problem.

deleted all iobit software

deleted iobit folder in windows explorer

done registry clean up

restarted

tried install from run and saved folder

tried download from all major geeks links [aussie one fails]

dutch link fails too.

 

using 32 bit windows 7, the install almost fully completes when the AUP error pops up.

Link to comment
Share on other sites

Hi Guys,

 

Just letting you know, I just downloaded from M.G.'s and went with an over the top install on my pro version, running Windows 7 64, and went off without a hitch. Decided to try over the top first just to see if there would be a problem, was prepared to do a clean install if necessary, but no problems here.

 

A.T.

Link to comment
Share on other sites

Hi sunny

Do you also have the AUP file in your Documents?

I read somewhere that if you moved the file to the desktop that the problem disappeared?

At least it should be worth a try, eh? :-)

Cheers

solbjerg

 

just reinstalled older ASC 3.6 all went ok.

 

ran all the options in ASC.

 

ran winaso, ccleaner, and eusing.

 

then again tried ASC 3.7 and AGAIN that AUP error comes up.

 

Is it a windows 7 clash?

Link to comment
Share on other sites

Hi sunny

Are you unable to find any AUP file on your computer?

I did a seach on mine and found one file - it was a .pf (prefetch file)

I have no problems. (OS-XP)

What I read somewhere was that if the file had been moved it would generate the response you see and that if it was moved to the desktop the error message would disappear.

Sorry I know no more. Perhaps the whiz-kids at IObit can come up with an explanation - hopefully!

Cheers

solbjerg

 

is this the problem what do i need to do.
Link to comment
Share on other sites

Hi sunny

Take a look in News&Offers where enoskype explains the problem - please download the install file from IObit download site - link provided by enoskype.

Cheers

solbjerg

 

 

thanks.

 

why does ASC 3.6 install ok but 3.7 needs this missing AUP file?

 

Is there any IObit staff reading that can offer help please.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...