Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

(Security Holes) Problem with Windows Updates


jckinnick

Recommended Posts

(Security Holes) Problem with Update Root Certificates

 

Whenever i run security holes it brings up the Update for Root Certificates i fix it, it downloads and then it says it "some of the security holes can only be fixed after a reboot" but when i do another scan its still there.

Link to comment
Share on other sites

Hi jckinnick

Which version are you using?

You could try the newest version and do a clean install.

The information about the found security hole may have been right at the time it was found, but perhaps fetched by some other automatic function you use. So that by the time the program (360) wants to plug the security hole it has already been fixed.

The program then apparently stores this information about the found security hole and this information is not updated in its location the next time you run the application.

This is probably a bug!

I would try a clean install, and then when I fetch updates I would do it before and not have the program (360) running in the background, and then later try out the security hole application.

Cheers

solbjerg

 

 

I have and it still shows up.
Link to comment
Share on other sites

Hi guys and gals,

 

There is a bug in Security Holes of IS360 1.61 with the latest updates from MS.

 

Altough 15/15 were updated succesfully today on my Windows 7 sp1, 3 of them shown below is shown as not installed and as vulnarabilities/security holes.

 

All results are after update and Restart of Windows.

Certainly, a retry of update by MS shows no update availability. (Windows is up to date)

 

1) (KB2447708)

2) (KB2467174)

3) (KB2467175)

 

 

Cheers.

 

FYI : Security Holes scan in stand alone IObit Toolbox 1.2 & ASC4 Beta2.0 utility Toolbox shows NO Security Holes. :-D

Link to comment
Share on other sites

Need Help with Security hole problem!

 

I recently updated to v1.61, and it found 1 security hole...

Security Update for Microsoft Visual C++2008 Service pack redistributable package (KB2467174 Security bulletin ID MS11-025

 

Well clicked the fix button, did the reboot, and it is still there. so I found the instructions for doing a un-install/clean install.

 

And I un-stalled it, and then used bit-remover to get rid of the leftovers, I ran it quite a few times, and every time it came up with new leftovers, so finally I got fed up, and I just decided to delete the 360 folder, well, it wouldn't let me, it kept saying that the disk was in use, or is write protected. but before I even tried to delete it, I made sure to close every element of 360, so I don't get why it said that. I can't do anything more.

 

So please tell me what I can do to finally fix this. Thanks in advance.

~RAGE~

Link to comment
Share on other sites

false report of security hole by IS 360

 

IS 360 just started giving me the notice of security hole (on my computer) for a windows update I have had installed since it came out in may 2010 (KB931125). I go through the procedure to fix it & then reboot but it still shows up. I have had the new version since it came available & the "security hole" didn't show up until 2 days ago. I don't think the problem is with the updated version. The other computers in our office also use IS 360 & they also just recently started reporting security holes with windows updates only they report different update numbers. Is this what you call a bug?

Link to comment
Share on other sites

  • 2 weeks later...

guys... i dont know if this is the place to say this but i also had a problem with S360 and AVAST. but im not sure. before i had S360, i cant open Google chrome or any internet browsers. i found out that AVAST free is blocking it. so i had to disable WEBshieldfor me to be able to use browsers. SKYPE ang YM was ok, even if i dont disable web shield, they work fine. then i downloaded S360. did a security check and fixed it. now i can use browsers WITHOUT disabling AVAST webshield.

NOW... i also am using ASC3 and was fine with it. but when i upgraded to ASC4 free. my calendar gadget have gone blank. google chromes crashes. IE9 crashes. and the performance monitor says i need to do a deep clean everytime. even i just did a deep clean. so what i did was i had to restore my C drive to a previous state. and everything is back to normal EXCEPT... now i have to again disable my AVAST webshield everytime i have to use google chrome. i did the security check again but this didnt solve my problem. ita alsways says that i have to update microsoft silverlight. which i cant cz it says that the same version is already installed. but its not. can anybody help me?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...