Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

System care kills bejeweled 2


eingram1

Recommended Posts

Hi eingram1!

 

Welcome back to the Iobit forum... long time no see (over two years) !:-D

 

"I can no longer run bejeweled 2 (from msn game zone) since I installed it."

 

There is very little information! Since you installed what??? What did you install (ASC newest version as you are posting on ASC section of the forum?) What are your computer details (they are not in your profile)? What do you see when you try to run bejeweled? What happened? Describe!

 

Sincerely,

-Mel

Live long and prosper!

Link to comment
Share on other sites

I just re-posted my computer details in my profile.

Win 7 home prem.

2.7 ghz x 2 (dual core)

6gb ram

and yes since I installed ASC v5 when I run bejeweled 2, it stops loading and I get a message that says " internet explorer has stopped working" "A problem caused the program to stop working correctly Windows will close and notify you if a solution is available" Then when I click 'close program' I get another message that says "A problem with this page caused IE to close and reopen this tab" This goes on as on as I have IE open.

I had no problems before I installed ASC v5. I even uninstalled it but that didn't help.

I had run a deep clean with the default items checked (Using IOBIT ASC v5). I don't want to use system restore, but if I have to of course I will.

I thought IOBIT would want to know about this so they could warn others. Thank you for your time.

Link to comment
Share on other sites

Hi eingram1,

 

Sorry to hear that you encounter troubles, but this is the first time we hear about such issue, could you please provide us with more details so that we can further look into it.:wink:

 

1) please describe what operations you have done before the issue occurs.

 

2) Have you used the rescue function of ASC, if not, please have a try and let us know the result.

 

Open ASC 5>> click the button "Rescue" >>choose one restore point (note: please set restore point to the time before the problem occurred)>>click "undo"button

 

Thanks in advance!:-)

Link to comment
Share on other sites

The operations I have done was to run a deep clean with all the default items checked. I didn't change anything. I can't run a restore because I have uninstalled the product and for some reason my built in system restore doesn't go back farther that when I installed IOBIT ASC v5.

I will just do without the game.

Again thank you for your time.

Link to comment
Share on other sites

My machine doesn't have a box to show older than 5 days, but it doesn't matter.

Somehow my system restore settings got changed to only 2gb.

Since I have 6gb ram, that seemed a little low to me so I have reset it to 50gb.

I've tried reinstalling the game.

I think that IOBIT or Spyware Blaster has set the kill bit in the registry so that the game won't run because Pop cap is listed as spyware.

I don't know enough to go messing in the registry.

Don't worry about it, I'm better off without the silly game anyway. (Even though I had built up six million points.)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...