Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Can I stop Splash page from showing?


Lord Snooty

Recommended Posts

Hi Lord Snooty

How are your general settings? Please explain or attach a screenshot. Thank you!

Cheers

solbjerg

 

 

How do I stop the splash page or the Start page of iOrbits Advanced SystemCare from coming up every time I start up my computer. I want Advanced SystemCare V5 to start up but I don't want the start up page or Splash page showing?

 

Thank

Link to comment
Share on other sites

As requested here is a screen shot of my General Settings

 

I have also included the Splash Screen that comes up every time I start up the computer and then I have to minimize it. Can the program not start up in a minimized position in the Task bar without me having to minimize it every time the computer starts?

Link to comment
Share on other sites

Hi Lord Snooty

It seems that you have yourself ticked/accepted the option that will open the ASC main window at Windows startup.

Untick that option and it should be ok.

Cheers

solbjerg

 

 

As requested here is a screen shot of my General Settings

 

I have also included the Splash Screen that comes up every time I start up the computer and then I have to minimize it. Can the program not start up in a minimized position in the Task bar without me having to minimize it every time the computer starts?

Link to comment
Share on other sites

Hi Lord Snooty

Glad it worked!! Thanks for your feedback!

I think that what you call the splash screen is actually the main program window?

Cheers

solbjerg

 

Thanks for your help, I thought by ticking that the program would start everytime my computer would start up but it appears it doesn't mean that it means the splash screen would start.........thanks
Link to comment
Share on other sites

Sorry it didn't work......the main window that you call it still shows up. I have Adavanced SystemCare on my other computers and this doesn't happen. The program loads but the main window doesn't show up. I have checked the settings on the other computers and the settings is the exact same as this computer which shows the main window. I really don't want the window coming up everytime I start my computer......is there anyway to stop this?

 

Sorry if I confused you by calling it a Splash Window.....some programs start with a Splash window and I thought that's what this was........whatever it is called.......I don't want it (if you know what I mean)

Link to comment
Share on other sites

Ok Lord Snooty

If it isn't the settings I lean towards that a Clean Install may be the remedy (concept explained in a link in my signature).

On the other hand a toggling of the settings might also do the trick.

There is also the possibility that you can go to the toolbox/ Optimization/startup manager and check your startup programs and untick those you do not need.

Try the last suggestion first please!

Cheers

solbjerg

 

Sorry it didn't work......the main window that you call it still shows up. I have Adavanced SystemCare on my other computers and this doesn't happen. The program loads but the main window doesn't show up. I have checked the settings on the other computers and the settings is the exact same as this computer which shows the main window. I really don't want the window coming up everytime I start my computer......is there anyway to stop this?

 

Sorry if I confused you by calling it a Splash Window.....some programs start with a Splash window and I thought that's what this was........whatever it is called.......I don't want it (if you know what I mean)

Link to comment
Share on other sites

Hi Lord Snooty,

 

Please kindly help us look into this issue.

 

1) Please help us confirm the version of your Advanced SystemCare.

 

More>>About>>take a screen shot of the pop-up

 

Guide for Taking Screenshots:

 

http://graphicssoft.about.com/cs/general/ht/winscreenshot.htm

 

2) Please find the Startup under System Configuration Utility to check whether there is a item "ASC", if yes, please untick it and click on "OK" to save the change.

 

Here is the guide to find the Startup under System Configuration Utility.

 

http://netsquirrel.com/msconfig/msconfig_xp.html

 

3) Please reboot your PC to see whether this issue is solved or not and let us know the result.:wink:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...