Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Installation Issue


Disruptard

Recommended Posts

Hello!

 

I recently tried installing ASC 5 pro, but upon installation I get this message:

C:\Program Files\IObit\Advanced SystemCare 5\TurboBoost.exe

An error occurred during renaming of file in target directory.

MoveFile went wrong; code 2.

System cannot find this file.

 

(roughly translated, original message in Norwegian)

 

I tried uninstalling previous versions of ASC, deleting the folders and all - but it still does not work.

 

OS: Windows XP

IObit ASC 5 pro

 

If anyone could provide any insight on this, or give me some tips, it would be greatly appreciated! I am sorry if I didn't provide enough information, but I don't know what else to add.

Link to comment
Share on other sites

Hi Disruptard! Welcome to Iobit forums.

 

So you were installing version 5 for the first time? Did you have a PRO license code for 4 if this is the case. According to your profile you state you have ASC5 PRO.

 

Are you trying to save the previous versions on your machine? Please see this concerning move file from this thread:

The MoveFile function will move (rename) either a file or a directory (including its children) either in the same directory or across directories. The one caveat is that the MoveFile function will fail on directory moves when the destination is on a different volume.

If a file is moved across volumes, MoveFile does not move the security descriptor with the file. The file will be assigned the default security descriptor in the destination directory.

The MoveFile function coordinates its operation with the link tracking service, so link sources can be tracked as they are moved.

How many times have you upgraded ASC... many? And were they over the top installs?

This sounds very much like there are still remnants of Previous versions of ASC interfering... did you use bitremover or REVO in your efforts at a clean install?

 

 

Sincerely,

-Mel

Live long and prosper!

Link to comment
Share on other sites

This happened when I tried to install it for the first time, and also when I tried uninstalling and reinstalling. I did upgrade once from ASC 4 pro, which was an over the top install. It would make sense that old files are interfering, but it's a bit strange since I tried to uninstall everything IObit, and delete all folders.

 

I haven't used any external programs to do the clean install, all I've done is uninstalling old versions + deleted all folders. Do you think using REVO and/or bitremover might help? I don't know what these programs are, but I assume they aid in removing old files or something similar.

Link to comment
Share on other sites

There are multiple ways to achieve a clean install... the accepted forum guidelines are here and here. BitRemover is in the second link... Revo is in my post below.

 

 

This is a slightly different clean install:

(optional but recommended) First... close all Iobit applications you are uninstalling and stop their associated services (use task manager to stop any ASC service)

 

Use REVO uninstaller... goto the bottom of the download page and get the free version. Run it and choose ASC to uninstall... then select the advanced option to remove remnants. After the built in uninstaller has finished, continue.

Then check all the bolded entries and continue to check next, clicking the associated entries in the next page. When REVO is done... close the application.

 

Then look in your program files to find the Advanced SystemCare folder and delete it.

 

Then look in your documents folder to see if you have a file/folder for Iobit software there as well. If you find an Iobit folder there, right click it to verify that it is empty (after choosing properties then you can see that it is empty). Delete that folder if it is empty... if it is not please note the contents of it and post them here. If there is nothing in your documents/downloads folder then skip to the install.

 

The newest version of ASC is here.

 

After the install check for an update and install it.

 

The PRO license should still work! Copy/paste it into the new install of ASC.

 

 

Sincerely,

-Mel

Live long and prosper!

Sincerely

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...