Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Advanced Systemcare V6 not working as well as previous.


cindyatmb64

Recommended Posts

I have had ASC for years and very happy with it. I always updated when a new version was out. When I updated to V6 it has not ran well at all. It freezes up and seems to slow my pc down. I have XP. I have tried uninstalling completely and installing again, but still the same. I hate to be without it all together. Is there anyway I can go back to the previous version. I've tried finding a link to do so, but have not been able to find one. I miss my ASC! Please help! :sad:

Link to comment
Share on other sites

Hi cindyatmb64.

 

Welcome. I am sorry to hear you are having problems. It is unusual, as the feedback for V6 has been positive. There may be some reason for why V6 is not performing on youir machine.

 

Please tell us which version of ASC you had before you updated to V6.

If possible please give a description of the issues you are now experiencing with V6.

 

Do not worry, I am sure we will sort the issue for you.

Link to comment
Share on other sites

care v6 pro to slow

 

I also have same problems as "cindyatmb64" ** after update from care v5.

same on my Dell PC and Dell laptop, at start up very slow load screen or task bar untill performance monitor loads then this has to go through it's functions before my icons and task bar loads.

when performance monitor loads and I close this, as it closes down all loads as normal. on my lap top I deleted all trace of V6 and rebooted, all as normal????????????????

Link to comment
Share on other sites

Hi komroh

 

Welcome. Sorry to hear you had a bad experience with ASC V6. Many factors can influence how a program will work on a PC, but as you have removed V6 again it will not be possible to troubleshoot the problem.

Which version of ASC (if any) are you running now.

Please also note that an updated version of V6 has just been released. You can get Here. It may be worth another try.

Link to comment
Share on other sites

Hi cindyatmb64

 

Welcome. I am sorry you have had difficulties. Please note that there is a new version of ASC V6 just released. It may be worth trying once more before you revert to the old version. You can get it Here. Make sure that ASC has been completely removed including any fragments before you install the new version.

 

If this fails to solve the issue, you can get previous versions Here. Just click on the Info icon next to the latest version number in the left column of the page.

 

You can also get them here.

 

Please note that this is an unnoficial site and so be sure to run virus/malware scan on any downloaded file before running it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...