Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Bug: ASC6 Browser Protection/router admin page


sabretooth

Recommended Posts

ASC6 Pro, Windows 7 Pro SP1, Internet Explorer 8, Toshiba Laptop.

 

I have verified by enabling/disabling the ASC6 Browser Protection under Tools/Manage Add On that when enabled, I can not access 192.168.1.1 for my routers admin pages. Web page returns standard Error 404 page not found.

 

When I disable ASC Browser Protection and restart IE8 192.168.1.1 returns my admin page logon and asks for username and password like normal.

 

You must close IE8 and restart to duplicate the issue.

 

Google Chrome does not have this issue. Appears to be an IE8 issue and is reproducible.

Link to comment
Share on other sites

ASC6 Pro, Windows 7 Pro SP1, Internet Explorer 8, Toshiba Laptop.

 

I have verified by enabling/disabling the ASC6 Browser Protection under Tools/Manage Add On that when enabled, I can not access 192.168.1.1 for my routers admin pages. Web page returns standard Error 404 page not found.

 

When I disable ASC Browser Protection and restart IE8 192.168.1.1 returns my admin page logon and asks for username and password like normal.

 

You must close IE8 and restart to duplicate the issue.

 

Google Chrome does not have this issue. Appears to be an IE8 issue and is reproducible.

 

 

Why not upgrade your IE? (link there>>) I am running a toshiba satellite (Vista)with IE 9. I have run ASC6... though I have recently replaced it with ASCU.

 

I have no problems gaining access to my wireless router setup.

 

Sincerely,

-Mel

Live long and prosper!

Link to comment
Share on other sites

router access

 

Not a browser protection problem on myset-up, ASCU.

BUT

I cannot directy access 192.168.>0<.1, via Firefox

on my set up.

However if i go to my ISP providers homepage>router>http://192.168.0.1.

 

NO PROBLEM

 

Just strange,

 

note some ISP's make it 192.168.100.1 [EDIT by Melvin_Deal] that would take you to the cable provider's location.

 

Roy

Link to comment
Share on other sites

Well mainly because IE9 sucks...

 

O.K.

 

As you did not list any prefered browser in your UserCP... and listed only IE in your original post... then perhaps you may understand my first reply a bit better? :shock:

 

As you have not tried the newest version of IE perhaps Toppack's suggestion may help??

 

Appears to be an IE8 issue and is reproducible.
Sincerely,

-Mel

Live long and prosper!

 

[EDIT by mel] So it is not really important to find the solution? Are you directly entering the address on the browser or trying to find it through a search machine?

http://192.168.0.1.

Hi Roy... this link from your post is broken... can you fix please?

Link to comment
Share on other sites

Hi sabretooth.

 

Works fine by me on all browsers!:grin:

 

Have you tried pasting the address without the hypertext abbreviation directly into the browser's search box?

 

http://forums.iobit.com/attachment.php?attachmentid=11389&d=1360550288

 

Sincerely,

-Mel

Live long and prosper!

 

 

P.S. I mean that directly copying this 192.168.1.1 into your browsers search box at the top and eliminating any inserted things (http, http://www... etc) you will get where you wish to be. The only thing that should be there is 192.168.1.1 when you hit enter or search.

Link to comment
Share on other sites

Is the "ASC6 Browser Protection under Tools/Manage Add On" something that was added to version-6 ? :?:

I'm using 5.4 and do not see that "Browser Protection" menu-option under 'Manage Add-ons' of IE-9. :shock:

 

192.168.1.1 is the default address for most modern local Routers, (set at factory)

but you can change that address by changing the last number. (in Router Set-up config)

Example: one of our Routers is 192.168.1.13 ( 13 is my 'Lucky-number' ) :lol:

 

Note - You can use the 'Ping' utility to test access to IP addresses

Link to comment
Share on other sites

Works fine by me on all browsers!:grin:

 

Have you tried pasting the address without the hypertext abbreviation directly into the browser's search box?

 

http://forums.iobit.com/attachment.php?attachmentid=11389&d=1360550288

 

Sincerely,

-Mel

Live long and prosper!

 

 

P.S. I mean that directly copying this 192.168.1.1 into your browsers search box at the top and eliminating any inserted things (http, http://www... etc) you will get where you wish to be. The only thing that should be there is 192.168.1.1 when you hit enter or search.

 

That's not IE8, appears to be Firefox. Works on Firefox and Chrome. I would try IE9 but once you go to IE9 you can not go back. Been there done that. IE9 not as versatile as IE8 with add ons and plug in's.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...