Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs IObit Software Coupons & Promo Code

ASC8 freezes upon first time opening after a fresh install


Wolfboy_Toboe

Recommended Posts

I just got a new computer built and I tried installing ASC8 on it. I'm running Windows 8.1 and using ESET NOD32 as my anti maleware (if that makes a difference in troubleshooting my issue).

 

As soon as ASC got done installing and I ran for the first time, my computer completely locked up after a short moment. My screen blanked out into a purple screen (like the background of the screen with the pinned apps windows 8.1 has), then a baby blue screen appeared with a sad emoticon face and some text saying "Critical_Process_Died". It then claimed that my computer would restart after it collected the error data, but after waiting for a while it never did. So I force restarted my computer. After I booted up again, on my desktop was a blank page like icon for ASC. I tried to uninstall ASC via windows program uninstaller then, but I got an error saying that the setup files for ASC were corrupted so I couldn't uninstall it . It recommended me to install a new copy of ASC. So I downloaded a new installer and tried installing a new copy of ASC. The same exact problem happened. So in order for me to even uninstall ASC and get rid of its components, I had to use Iobit Powerful Uninstall to rid my computer of ASC's remnants via a powerful scan then I deleted the ASC subfolder from the IObit folder on my C drive.

 

Which leads me to this: Can anyone help me get ASC to install properly on my comp and have it run smoothly as intended?

 

Some of my comp specs are: i5 4690k

 

Asus Z97 PRO Wifi AC

 

Windows 8.1

Link to comment
Share on other sites

Wolfboy_Toboe

 

You are the latest user on a list of users who's pc's are freezing after installing ASC8. This list seems to be growing and the common denominator for me appears to be

a conflict between ASC8 and Windows 8.1. This needs to be looked at by Iobit, and hopefully this will be done asap.

Link to comment
Share on other sites

I just got a new computer built and I tried installing ASC8 on it. I'm running Windows 8.1 and using ESET NOD32 as my anti maleware (if that makes a difference in troubleshooting my issue).

 

As soon as ASC got done installing and I ran for the first time, my computer completely locked up after a short moment. My screen blanked out into a purple screen (like the background of the screen with the pinned apps windows 8.1 has), then a baby blue screen appeared with a sad emoticon face and some text saying "Critical_Process_Died". It then claimed that my computer would restart after it collected the error data, but after waiting for a while it never did. So I force restarted my computer. After I booted up again, on my desktop was a blank page like icon for ASC. I tried to uninstall ASC via windows program uninstaller then, but I got an error saying that the setup files for ASC were corrupted so I couldn't uninstall it . It recommended me to install a new copy of ASC. So I downloaded a new installer and tried installing a new copy of ASC. The same exact problem happened. So in order for me to even uninstall ASC and get rid of its components, I had to use Iobit Powerful Uninstall to rid my computer of ASC's remnants via a powerful scan then I deleted the ASC subfolder from the IObit folder on my C drive.

 

Which leads me to this: Can anyone help me get ASC to install properly on my comp and have it run smoothly as intended?

 

Some of my comp specs are: i5 4690k

 

Asus Z97 PRO Wifi AC

 

Windows 8.1

 

Hi Wolfboy_Toboe,

 

Sorry for the situation. Could you please reinstall ASC v8.1 from http://www.iobit.com/downloadcenter.php?product=asc8-dl to see how it works.

 

Link to comment
Share on other sites

Would that be the only way of testing to see if it'll work now? I've already tried to install / unistall / reinstall it about 4 times and I would prefer to avoid having my computer freeze up again and then having to forcefully uninstall ASC8. I don't want to create issues with my computer because of all this. Could you find out if the issue is resolved on you end first? Then I'll try installing it again.

Link to comment
Share on other sites

Hi Wolfboy_Toboe,

 

We could not reproduce the issue. Could you please kindly reinstall the ASC v8.1?

 

When the issue occurs again, please send us the related photo and please find and zip all files under C:\windows\Minidump and send them to us.

 

Besides, please download the tool from http://testdemo.iobit.com/InfoHelperV8.exe

 

Then double click to run this tool and click “Save report to Desktop”. You will get a zipped file IObit_Debug_Info.zip on your desktop, please send it to us so that we can get the detailed information to look into.

 

Great thanks for your patience.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...