Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Coupons A Good Utility Program From IObit IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs Driver Booster Pro Review

Bluescreen after usage: INACCESSIBLE_BOOT_DEVICE


Recommended Posts


I used Driver Booster 11 for the first time. The restart after usage failed and I get a bluescreen with each new restart: „INACCESSIBLE_BOOT_DEVICE“

I tried system recovery yesterday but it failed and now the system recovery point is gone.

I found this topic which seems to be of the same issue: 

The command did not work, I used Dism /online /Get-Drivers /Format:Table instead.

I attached a list of all 3rd party drivers. I guess the SSD drivers must be oem0.inf and/or oem1.inf?

I tried uninstalling oem0.inf but it failed (see screenshot). The error message says that some installed programs are using the selected inf-file. 

The oem1.inf file I was able to delete but it does not have any effect. 

What can I do next? I do not want to reinstall Windows and lose all my programs/files.

Help would be much appreciated. Thank you in advance.





Link to comment
Share on other sites

Ok, I am trying this now.

However, I do not know how to switch my boot mode from UEFI to Legacy like adeybob instructed (see screenshot). The grey „UEFI“ next to „Boot mode select“ is not clickable.

Am I in the right menu here? What can I do?


Link to comment
Share on other sites

I guess I managed to change to Legacy now by first deactivating „Windows 10 WHQL support“ - after which it was finally possible to select „Legacy + UEFI“ as boot mode (see screenshot for list of BIOS changes). I also selected USB as primary boot option.

Booting from the prepared USB stick with Hiren‘s BootCD PE didn‘t work though (see screenshots). It says I don‘t have enough memory available to create a ramdisk device.





Link to comment
Share on other sites

I do not know your machine, so it is hard to advise you on this. I also sent you a link regarding windows 11, and from what I can see, win 11

does not support Legacy. I suggest you check that link.

You must be very careful working in the Bios, unless you know what you are doing you could completely brick your machine.

I will also ask Iobit to assist you.

Link to comment
Share on other sites

I am not sure if the link you sent is totally relevant because if I understand correctly I need to switch from UEFI to Legacy and not the other way around.

Thank you a lot for your help already!

Link to comment
Share on other sites

I do not know your system and I do not have Windows 11, so I am reluctant to make suggestions.

You would have to google that information.

I have sent a message to Iobit asking them to help you as a matter of Urgency.

Link to comment
Share on other sites


Could you please check whether you can reboot your PC in the safe mode?

Since the environment of each PC is different, we need the tool to get the information about your system and the operation of our program. Without the required information, we can do little to analyze the issue or further help you. Your understanding is highly appreciated and it would be much better if you can follow the steps in the previous email to get the information.
Please download https://cdn.iobit.com/dl/db/debug/DBInfoHelper.exe > double click to run this tool on the problem PC > click 'Save report to Desktop' > find db_info_YYMMDD.zip on your desktop > send us the zip file.

We will analyze the file and try our best to find a solution for you.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...