Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

360 Free Version problem


Rizathivax

Recommended Posts

I'm running IObit Security 360 free version 1.50, on Wondows XP Home SP3.

The problem I'm having is that when I go into General Settings, under Context Menu options and select "Scan with IObit Security 360" to be intergarted into Windows Explorer, the option does show up in Window Explorer's context menu. But when I click on it, it opens the main window of Security 360 but then nothing else happens. I'm assuming that a secondary window should open, showing the file being scanned?

Link to comment
Share on other sites

Winows XP

 

The Pro version does the same thing.

 

The real malfunction is that the Pro version deleted all my web email accounts that were previously working with a firefox plugin.

 

Windows restore, and a number of other attempts cannot bring them back.

 

Since login was automatic (for years), it's difficult to remember the correct passwords.

 

Backup is easy when you have hindsight!!

 

FML

Link to comment
Share on other sites

That is why all the computers I setup have a "User Name" Notes.txt file, where we list all product keys, passwords and account settings. It's passworded to keep it safe. As for your missing e-mail accounts, if the messages are still there (on the hard drive) you could create new accounts and import the messages into them. If you can't create new accounts in Firefox, I found an e-mail client that can import messages and contacts from Firefox. If they are gone, you could try an undelete program. If you need your e-mail account server passwords, you can contact your e-mail provider(s) and have them reset them if nothing else.

Link to comment
Share on other sites

email recovery

 

I have tried numerous recovery apps - no luck.

The plugin is WebMail Notifier and have not heard from them yet.

As for the providers, Hotmail & Yahoo just don't understand that I am the most important person on the planet with an email account. :lol:

 

Fortunately, I did back up some of my emails a while back - including the particular one with my activation code for IoBit360. But that is what caused all my problems to begin with. :-(

I bought it a couple months ago and decided to uninstall it immediately due to the fact it was causing 20 < 30 Internet Explorer windows to open - I don't even have it installed!! (at the time). I tried installing it, but nope, it did not solve the problem, so I uninstalled IoBit360 and IE. :???:

On a good note - I also have Advanced System Care Pro - and it works great. :roll:

Link to comment
Share on other sites

Hi Rizathivax

I have the same OS and also the free version at the moment.

The context menu works as intended by me. It starts the window and scan the file I asked it to. Does your Unlock&Delete respond as intended?

Sometimes a refresh of the settings may do the trick.

Did you install the program over the top?

Cheers

solbjerg

p.s. I don't use automatic functions, but otherwise I think our settings must be pretty alike? Therefore it might be leftovers from your over the top install this may be remedied by a clean install, possibly!

 

I'm running IObit Security 360 free version 1.50, on Wondows XP Home SP3.

The problem I'm having is that when I go into General Settings, under Context Menu options and select "Scan with IObit Security 360" to be intergarted into Windows Explorer, the option does show up in Window Explorer's context menu. But when I click on it, it opens the main window of Security 360 but then nothing else happens. I'm assuming that a secondary window should open, showing the file being scanned?

Link to comment
Share on other sites

Services ?

 

I'm running IObit Security 360 free version 1.50, on Wondows XP Home SP3.

The problem I'm having is that when I go into General Settings, under Context Menu options and select "Scan with IObit Security 360" to be intergarted into Windows Explorer, the option does show up in Window Explorer's context menu. But when I click on it, it opens the main window of Security 360 but then nothing else happens. I'm assuming that a secondary window should open, showing the file being scanned?

 

First I would try re-setting the settings as solbjerg suggested, untick > exit > launch > tick

 

Have you 'tweaked' your Services ? Try this:

Before using the Context Menu scan launch Task manager and see if there is a small IS360 service running in the background.

 

• If there isn't then IS360 will need to be launched to make it 'active' first for the scan to be available. This would be why it only launches IS360 but once launched the Context Menu scan should work.

 

• If there is then the Context Menu scan should work immediately because the IS360 service is a small way for IS360 to be already 'active'

 

Also, scanning is very, very quick so if the file is only small then there will be no time for any window or notification to show, check for results on the UI

 

The above is quite normal (or at least common) I think and has happened with Context Menu scans of other software I have tried as well :smile:

 

All the best, woz of oz

Link to comment
Share on other sites

  • 3 years later...

Well now, thank you all for your posts.

 

I don't know why I never got notified?

 

I don't use the 360 program any more, but I'm using three other IObit programs.

 

I hope "johnnylittle" finally recovered his e-mails.

 

I'll be around the forum a little more, at least for a while, as I'm encountering a few minor issues with one of the other programs.

 

I'm sometimes stretched a little thin as I'm on a LOT of support forums. ^_^

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...