Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs IObit Software Coupons & Promo Code

icons not showing up in ASC 4.0


philbee

Recommended Posts

hi. for some reason i am not getting desktop icons showing up when i install ASC 4.0 beta 3. they simply appear to be generic "blank" icons, even though they do load the program. same generics in the start menu. i am running windows 7 X64 home premium. the icons that are not showing up correctly are the main ASC icon, and quick clean icon.

 

any help in this matter is much appreciated.

Link to comment
Share on other sites

hi. for some reason i am not getting desktop icons showing up when i install ASC 4.0 beta 3. they simply appear to be generic "blank" icons, even though they do load the program. same generics in the start menu. i am running windows 7 X64 home premium. the icons that are not showing up correctly are the main ASC icon, and quick clean icon..

 

The same thing happened to me.

If I remember correctly the way I fixed them is:

 

Right-click on the ASC shortcut Icon, then left-click on 'properties' at bottom of menu.

Then left-click the 'Change Icon' button at bottom of ShortCut page,

Double-click on the Icon in large box and then it should go back to Shortcut page.

Click 'Apply' & then 'OK'

(If it does not work the first time try again, because I think I remember having to do it twice for it to stay, but not sure about that)

It it Did work though.

Link to comment
Share on other sites

The same thing happened to me.

If I remember correctly the way I fixed them is:

 

Right-click on the ASC shortcut Icon, then left-click on 'properties' at bottom of menu.

Then left-click the 'Change Icon' button at bottom of ShortCut page,

Double-click on the Icon in large box and then it should go back to Shortcut page.

Click 'Apply' & then 'OK'

(If it does not work the first time try again, because I think I remember having to do it twice for it to stay, but not sure about that)

It it Did work though.

 

will this problem be fixed when ASC4 comes out of beta? i know there is a beta update from CNET but i am hesitant to install it unless the icon bug has been fixed.

Link to comment
Share on other sites

i decided to bite the bullet and download and install the latest version from CNET. (download.com). the desktop icons were back to normal. maybe the earlier beta version was just plain buggy. but downloading the very latest beta version has fixed the problem, at least for me.

Link to comment
Share on other sites

I had the exact same problem with version 4 (beta 3) the icons just disappeared. I tried closing the program and launching it again, same result.

I ended up uninstalling the version 4 and went back to version 3 (pro)

Link to comment
Share on other sites

  • 3 weeks later...

ASC4 - icon changed to windows generic style

 

Exactly the same happened to me yesterday. Re-installed but that did not fix so tried System Restore but no joy. So I restored everything with System Image which fixed it - but only for a while; it reverted to generic again. Tried the method described above but clicked OK & it didn't work - I persisted & tried "apply" which has worked - for now at least! As previous post says, clicking shortcut always worked regardless of appearance. Can't show image 'cos it's fixed

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...