Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers

Activation problem...........


dlstjd

Recommended Posts

i read old thread and i tried re-installing more than 10 times.

 

i used cclean for resister clean and i deleted the folder C:\Program Files (x86)\IObit\Advanced SystemCare 5.

 

and when i install and active, license status is still at free, and license code is shown as N/A.

 

help me plz i tried to active for month.

Link to comment
Share on other sites

Hi dlstjd! Welcome to the Iobit forums!

 

i read old thread and i tried re-installing more than 10 times.

 

i used cclean for resister clean and i deleted the folder C:\Program Files (x86)\IObit\Advanced SystemCare 5.

 

and when i install and active, license status is still at free, and license code is shown as N/A.

 

help me plz i tried to active for month.

 

 

Just so I and others who see this thread might respond beneficially... I will reiterate your post. Please make sure I am clarifying it correctly!

 

 

 

You researched an old thread and based on it you re-installed more than 10 times.

 

You used Ccleaner to clean your registry and you deleted the ASC folder (probably during an install {clean I bet})

 

After all this... upon reinstall of ASC you are not able to register your pro license code.

 

Is this correct?

 

[Edit] by Mel: Also... I forgot to mention... The best way to enter your license code is by using the Copy/Paste function. Copy the code from the original email containing it and then paste it into ASC.

 

Sincerely,

-Mel

Live long and prosper!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...