Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs

ASC 8 Pro Freezes my system


Cobratech

Recommended Posts

After freezing all icons on desktop disappear and EVERYTHING I click on respond with errors that the files are missing... requires 2-3 hard reboots. First reboot gives me icons and desktop back but no mouse/keyboard support. After 2nd to 3rd reboot everything goes back to normal. No problems with ASC prior to this build but when I upgraded from 7 to 8 its been nothing but issues.

Link to comment
Share on other sites

  • Replies 50
  • Created
  • Last Reply

Hi Cobratech

Welcome to the forum

You give very little info on your problem, which makes it difficult to assist you.

Did the problem occur when you changed to ASC8 or after you did a scan with ASC8.

What files are missing. What error messages appear.

In the meantime you should do a system Restore to a time before the issue occurred and see if this will resolve the boot issue.

Link to comment
Share on other sites

Already restored back to ASC 7. When I upgraded to ASC 8, as soon as I opened the program my system locked up and every icon on my desktop disappeared (like a windows explorer error for example). I could not run a scan as the program locked everything up on load. I uploaded the debug tool info if that will help.

Link to comment
Share on other sites

Already restored back to ASC 7. When I upgraded to ASC 8, as soon as I opened the program my system locked up and every icon on my desktop disappeared (like a windows explorer error for example). I could not run a scan as the program locked everything up on load. I uploaded the debug tool info if that will help.

 

Hi Cobratech,

 

Could you please again download the tool from http://testdemo.iobit.com/InfoHelperV8.exe

 

Then double click to run this tool and click “Save report to Desktop”. You will get a zipped file IObit_Debug_Info.zip on your desktop and please send it to us so that we can get the detailed information to look into.

 

Looking forward to hearing from you.

 

Link to comment
Share on other sites

Just so I understand what you want..you want me to reinstall V8 prior to running this?

 

Hi Cobratech,

 

Yes, please reinstall ASC v8 from http://www.iobit.com/downloadcenter.php?product=asc8-dl.

 

Then if the issue occurs again, please download the tool from http://testdemo.iobit.com/InfoHelperV8.exe

 

Then double click to run this tool and click “Save report to Desktop”. You will get a zipped file IObit_Debug_Info.zip on your desktop and please send it to us so that we can get the detailed information to look into.

 

Thanks for your work.

 

 

Link to comment
Share on other sites

Hi, i face the same problem as Cobra.

I've been a loyal ASC user for years and did not face problems with the earlier versions of ASC, but ASC 8 PRo keeps freezing my computer, and it can happen at any stage of the scan.

It's pretty frustrating cos the only way is to hard power off the PC and turn it on again.

I've attached the debug info here, appreciate your advice pls! Thanks a million!

 

Link to comment
Share on other sites

Hi, i face the same problem as Cobra.

I've been a loyal ASC user for years and did not face problems with the earlier versions of ASC, but ASC 8 PRo keeps freezing my computer, and it can happen at any stage of the scan.

It's pretty frustrating cos the only way is to hard power off the PC and turn it on again.

I've attached the debug info here, appreciate your advice pls! Thanks a million!

 

Hi hansyong,

 

Please download and reinstall the latest ASC v8 from http://download.cnet.com/Advanced-SystemCare-Free/3000-2086_4-10407614.html to see how it works.

 

Thanks for your work.

 

 

Link to comment
Share on other sites

Hi Cicely,

 

Thanks for your reply! I've reinstalled ASC 8 using the link you sent, but unfortunately, i get the same result still. :(

It keeps freezing during registry scan. Any other remedies? Thanks!

 

See if Deep Clean is selected in the Registry Scan settings. If it is then uncheck (disable) it. See if your system still freezes during Registry Scan.

Link to comment
Share on other sites

Hi Cicely,

 

Thanks for your reply! I've reinstalled ASC 8 using the link you sent, but unfortunately, i get the same result still. :(

It keeps freezing during registry scan. Any other remedies? Thanks!

 

Hi hansyong,

 

Thanks for getting back. If the issue continues after even trying the suggestion mentioned by Scannan, please take the following instructions to help us look into the issue.

 

Please send us the related screenshots when it freezes for us to look into.

 

Guide for taking screenshot.

 

http://graphicssoft.about.com/cs/general/ht/winscreenshot.htm

 

Besides, please download the tool from http://testdemo.iobit.com/InfoHelperV8.exe

 

Then double click to run this tool and click “Save report to Desktop”. You will get a zipped file IObit_Debug_Info.zip on your desktop, please send it to us so that we can get the detailed information to look into.

 

Thanks very much for your kind work in advance.

 

 

@Scannan, Thanks for your kind reply.:-)

Link to comment
Share on other sites

Hi all,

 

Thanks for all the suggestions! I disabled Deep scan as advised by scannan and i got past the Registry scan!

All the scans were successful but the PC froze during vulnerability fix though. :(

I'm afraid I'm unable to attach the screenshot cos when the PC freezes, nothing works except power button.

Have attached the infohelper zip file again, hope it can help shed some light. Thanks everyone! :)

Have a great day!

 

Cheers,

hansyong

Link to comment
Share on other sites

One other observation I have is that as long as ASC8 is running, the PC somehow freezes randomly, even without activating scan.

It just happened... weird...

 

Hi hansyong,

 

Please take instructions below to see whether the issue can be solved:

 

Please open ASC, click Quick Settings button on the top right of the main window, then please turn off Active Optimize and AutoCare, click Apply and OK button.

 

Hope this will help.:-)

 

Link to comment
Share on other sites

Hi Cicely,

 

I did exactly as you described. In fact, i even disabled all the functions under quick settings just to be safe.

My PC still froze. :-(

Is it because ASC 8Pro is not compatible with Win 7?

 

I think the Deep Clean caused a registry issue. You should do a clean reinstall of ASC8 pro. Ensure that Deep Clean in Registry Fix Settings is disabled. Then run ASC and see if the freezing issue still exists.

Link to comment
Share on other sites

Hi all,

 

I did an uninstall of ASC8pro, even cleaning out the remnants using the Iobit uninstaller.

After that, i restarted my PC and installed ASC8Pro. When I ran it the 1st time, I made sure that deep clean was unchecked (apparently it remembered all the previous settings cos it was already unchecked)

I also made sure to turn off everything in quick settings.

Then I ran the scan once more and it froze at the first hurdle. Sigh... :-(

At my wits end...

Link to comment
Share on other sites

I've been having the freezing problems as well (on Win 8.1) I've been having a hard time fixing this through the event viewer and have re-installed windows 3 times (last two times were clean installs.) Installed all updates and updated drivers before attempting to install ASC8pro, freezes no matter what. Before the system crashes I get a windows error stating that errors need to be corrected on the hard drive and I need to restart to fix these errors (this occurs immediately after installing ASC8pro.) I'll try installing and running a error report later

Link to comment
Share on other sites

I have been unable to even run a scan thus far. Freezes when I click on any option after opening ASC8. My pc has not frozen any time other than after I click an option in ASC8

i7 4790k

16 gig tridentx ram

asus maximus vii hero

240g intel 370 ssd

gtx 770

gpu (+additional copper heatsinks) and cpu are self contained liquid cooled

 

I'll try running it again and giving all the exact error stuff later

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...