Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Smart Ram


BenPowell

Recommended Posts

It had been performing very well, putting an end to my nightly loss of 225mb. After a recent warm boot of XP-Pro, Smart Ram failed to manifest in the system tray although it was in the process list.

 

I ran it from the tool box and hit the minimize button, but it still failed to manifest in the system tray.

 

A subsequent cold boot did not solve the problem.

Link to comment
Share on other sites

In Windows-7 you need to go into control-panel / notification area Icons page to set that Icon as 'Show Icon and notifications',

but I don't remember how it's done in XP. (How Quick we forget these things)

 

In W-7 this is done by left-clicking 'Show hidden Icons' pointer Icon in system-tray

and then left-click 'customize', which will bring up list of Icons and their display status.

Change the Smart-Ram Icon to 'Show Icon and notifications'.

Now the Smart-ram Icon should stay in system-tray.

Link to comment
Share on other sites

  • 2 weeks later...
In Windows-7 you need to go into control-panel / notification area Icons page to set that Icon as 'Show Icon and notifications',

but I don't remember how it's done in XP. (How Quick we forget these things)

 

In W-7 this is done by left-clicking 'Show hidden Icons' pointer Icon in system-tray

and then left-click 'customize', which will bring up list of Icons and their display status.

Change the Smart-Ram Icon to 'Show Icon and notifications'.

Now the Smart-ram Icon should stay in system-tray.

 

Thank you!!! I was completely ignorant of that option. I changed it from hide when inactive to always show.

Link to comment
Share on other sites

  • 9 months later...
Thank you!!! I was completely ignorant of that option. I changed it from hide when inactive to always show.

 

I've the same problem with tray icon. But every time I restart my PC I have to unhide the icons from notification area icon settings.. It only happens with smartram icon.

 

Any Ideas?

 

Thanks in advance

Link to comment
Share on other sites

  • 5 months later...

Same Problem with SmartRam Tray Icon in Win7

 

I am experiencing the same problem with the system tray icon for SmartRam 2.1 not displaying after a shutdown and restart. Does not matter whether I have ASC start SmartRam or if I have it set in the start-up menu. It will appear in the icon list but not on the tray. ASC5 icon shows up just fine. Any help would be appreciated.

Link to comment
Share on other sites

Hi Jerry

Do you mean that the solution previously offered in this thread doesn't work in your case?

Cheers

solbjerg

 

I am experiencing the same problem with the system tray icon for SmartRam 2.1 not displaying after a shutdown and restart. Does not matter whether I have ASC start SmartRam or if I have it set in the start-up menu. It will appear in the icon list but not on the tray. ASC5 icon shows up just fine. Any help would be appreciated.
Link to comment
Share on other sites

Thanks, Solbjerg, for replying. I am aware of both accessing the notification area from the Tray Arrow and from the Control Panel in Win7. I have performed the parameter change to 'Show Icon and Notifications' with both access manners. When the system is re-started after a shutdown or rebooted after an update etc., the parameter has changed back to 'Only Show Notifications'.

 

I have only had this problem with the update to ACS5 and SR2.0.

 

I recently reset my operating system to Factory and reloaded all software and files. It still does the same thing.

 

Thoughts? Thanks.

 

Jerry

Link to comment
Share on other sites

Hi Jerry

Do you have activ boost running?

I will take a look at my settings in Documents&Settings (Main.ini file in the program folder) and perhaps in regedit. I have XP though.

Cheers

solbjerg

 

Thanks, Solbjerg, for replying. I am aware of both accessing the notification area from the Tray Arrow and from the Control Panel in Win7. I have performed the parameter change to 'Show Icon and Notifications' with both access manners. When the system is re-started after a shutdown or rebooted after an update etc., the parameter has changed back to 'Only Show Notifications'.

 

I have only had this problem with the update to ACS5 and SR2.0.

 

I recently reset my operating system to Factory and reloaded all software and files. It still does the same thing.

 

Thoughts? Thanks.

 

Jerry

Link to comment
Share on other sites

  • 3 weeks later...

Solbjerg, Cicely:

 

Sorry for the delay in responding to your posts.

 

Cicely - I replaced the SR2.1 executable with the 3.0 and the icon now displays each start or reboot. Thanks for the Zip attachment.

 

Solbjerg - If the information is of any help in future instances, I am running ActiveBoost and have been almost from its first availability.

 

Thanks again to both of you for the help.

 

Jerry

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...